EM TuningAH Fabrications
Results 1 to 10 of 10
  1. #1
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789

    MOT Day and some boost problems why today!!!

    Going to Drop my car off at the Garage this morning but on the way I had some problems with the boost I pulled over to check the hoses and nothing seemed out of place I gave the car a few revs and there was no boost noise from the turbo then ten minutes later it was fine could this be a MAF issue as I have been changing between filters from the Jetex cone to a K&N panel filter!

    Any help appreciated!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    when you change filter it takes a while for everything to adjust including the throttle body mate. it was probably just that. there is a procedure you should do after changing it to resolves this straight away. or you can go for a drive until it corrects itself. MPG probably dropped for a lil also. Should be back now. see if it continues if not it was probably as above.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  4. #3
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    Car failed its MOT only thing was due to a broken spring which is to be expected due to the horrible Edinburgh roads can relax now until next year!!!

  5. #4
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    ahh ok thats good news fingers crossed its alright from now on then mate.

    if ur after some second hand springs to get u through u should ask on here or try ebay.

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  6. #5
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    I just got it ordered by them it was 50 so it was a ok price I need the car for work but thanks anyway!

  7. #6
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    just 1 spring? should be changed in pairs mate if poss. Handling may feel ****e afterwards

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  8. #7
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    Haha yeah you could be right i'll find out tomorrow when I pick up the car!

  9. #8
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,681
    I had two coil packs go on the way to my MOT last year. Unsurprisingly it failed the emissions test!
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  10. #9
    MURRAYS444's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    789
    Got the car back and had it scanned over had one fault come back relating to boost had it reset and all is good!!!

  11. #10
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,280
    Quote Originally Posted by scottm4 View Post
    Got the car back and had it scanned over had one fault come back relating to boost had it reset and all is good!!!
    Can you remember what it was? Was it by any chance "Maximum boost limit exceeded"? That will mean that you have hit soft limp mode at some point. It cuts your boost down to about 6psi until the car is turned off and on again. This might explain you original issue.

    Mine used to do it quite a bit and it turned out to be a faulty N75 valve.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO