AH FabricationsSky Insurance
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3

    starting problem on 1.8t

    Hi I am new to this forum and relatively new to Audi ownership...
    My 1.8t has developed a starting problem; it will turn over but not start (not getting any fuel). The fuel pump doesn’t turn on when the key is turned and the engine management light doesn’t turn on I have checked and there is no power at the ecu.
    I have replaced the fuel pump relay (the one with 409 on it) and this has not made any difference
    I have check all the fuses and connections none are blown and there doesn’t seem to be any water in any connections (had plenty of time when waiting for the RAC man to turn up to tow me home!)

    wondering if someone can help with this...


    Cheers
    Andy

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Online
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    immobiliser issue?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3
    don't think so, as the car should still start but then cut out? and the immobiliser light is on...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    31
    immobiliser wouldn't let the car start first and then cut cut the engine... It just wouldn't start. could be the problem?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO