AH FabricationsVolks Autos
Page 1 of 2 12 LastLast
Results 1 to 40 of 49
Like Tree1Likes

Thread: Oil pressure light is on & three deadly beeps!

  1. #1
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850

    Angry Oil pressure light is on & three deadly beeps!

    Right, I removed the inlet manifold to clean up and noticed the oil breather pipe underneath it had a 2" cut in it so I replaced it, the car feels a lot quicker but after 5 minutes driving the oil pressure light comes on/off. Big red sign and three beeps!

    it doesn't do it at idle only when driven mainly above 2k rpm or when boost comes on.

    My guess is the oil pick up is blocked, car has done 141k and last oil was changed in July.

    Can anyone please shed some light on this. or if you previously had this issue!

    could this be the oil pump? I hope not. p.s. sensor looks ok.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    for peace of mind don't drive - check oil pump & pickup pick up pipe health

  4. #3
    Biggied's Avatar
    They called him mellow yellow.

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    202
    Blocked strainer mate, I wouldn't even start the engine again until you've had the sump off for a look.

    Ewan.
    210hp 8L S3 quattro.

  5. #4
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    You didn't knock off the oil pressure sensor wiring or possibly break it when you took the manifold off? If the sensor isn't connected it will give you the same warning. Worth checking 1st. Failing that it'll be the pickup and possibly pump.

  6. #5
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Don't start engine, check pick up. mine blocked last year driving down the M11, new pump pick up and turbo lots of
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  7. #6
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Thanks guys I shall start cleaning the sump and the pick up. can't afford an oil pump. do you guys know where I could get one cheaper. and can't seem to find the guide to remove the sump!
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  8. #7
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I had a quick look it doesn't seem like I have broken anything, and like I said the light comes on only when driving it above 2000RPM. if it was the sensor surely it would stay on all the time.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  9. #8
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    how does the engine actually sound???

  10. #9
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    sounds really good until 3k rpm, and sounds rough after that, the difference in sound is noticed especially when on load.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  11. #10
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    353
    here is the sump removal guide I put up, its in the stickies :-D

    S3 sump removal guide

  12. #11
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    I think tuffty just bought an oil pump from gsf.

    good luck with solving it,

  13. #12
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Nope sensor only show low oil pressure above a certain rpm

  14. #13
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    All rattly at the top end? Not good that I had it once.

  15. #14
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,904
    the dash ignores the pressure warning below 2k rpm.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  16. #15
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Quote Originally Posted by beachbuggy View Post
    Nope sensor only show low oil pressure above a certain rpm
    Ah never new that, I will triple check again, see if I have left anything off. many thanks for all your inputs.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  17. #16
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,845
    Quote Originally Posted by S3KO4 View Post
    I had a quick look it doesn't seem like I have broken anything, and like I said the light comes on only when driving it above 2000RPM. if it was the sensor surely it would stay on all the time.
    Same thing happened on my mates Passat 1.8T, and the engine was fubar'd soon after, don't drive it!


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  18. #17
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Hope you get sorted, just as a matter of interest what oil have you been using?

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  19. #18
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    checked all the sensors again with no issues, light still comes on.. tomorrow will be taking the sump off
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  20. #19
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I am using 5w40 fully synthetics all the time, but I have changed my last oil in July last year, and prior to that the engine had no smoke added as I had silly blown turbo seals so added the crap to pass MOT! I think that has further restricted the flow.
    Last edited by S3KO4; 8th March 2011 at 01:57.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  21. #20
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850



    Got a new pickup pipe after 1.5 hour on the bike, GSF no, Audi No, VW no, VW TPS yes
    While working on the car a lovely neighbour had informed the council(Westminster) so I was being videoed and recorded by the stupid smart cars! What can they do I didn't make much of a mess & no noise! And does any one know the rules around this?




    If I knew I would have used a better sump, + forgot about the oil return gasket so used the same sealant I hope it wont leak..

    Last edited by S3KO4; 9th March 2011 at 16:54.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  22. #21
    DJ_Troopa's Avatar
    Back in a turbo!

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,735

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Good you got to the problem mate! Can't believe a neighbour would report that!

    Inferi Black Cupra K1

  23. #22
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by S3KO4 View Post



    Got a new pickup pipe after 1.5 hour on the bike, GSF no, Audi No, VW no, VW TPS yes
    While working on the car a lovely neighbour had informed the council(Westminster) so I was being videoed and recorded by the stupid smart cars! What can they do I didn't make much of a mess & no noise! And does any one know the rules around this?




    If I knew I would have used a better sump, + forgot about the oil return gasket so used the same sealant I hope it wont leak..
    Hmmmm, that would be the bell end neighbour that everyone has then...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  24. #23
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Screw them.. I was too busy trying to put the damn thing back on otherwise I would have gone up to the stupid car see what the problem was!
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  25. #24
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I still don't know if the problem is curred, as I couldn't undo the oil filter, and my oil was in the post. I will find out tomorrow.
    Maccabee33 likes this.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  26. #25
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,904
    TBH, that doesnt look bad enough to cause any problems.

    Whats the deal with the council? Are you suggesting that working on your car in the street is illegal now?!!?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  27. #26
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,904
    Had a quick google.

    Seems there is an act in place (Clean Neighbourhoods and Environment Act 2005) which places restrictions on work which can be done on the street, however it does say:

    The offence of repairing a vehicle is not intended to target private individuals who are carrying out minor work to their vehicles (unless the repairs cause unreasonable annoyance to persons in the vicinity), or those who carry out necessary work to vehicles by the side of the road in order to get them moving again after a breakdown or accident (such as breakdown organisations and mobile mechanics), provided the work is completed within 72 hours. Authorisation to carry out repairs to a motor vehicle on a road at a later date following a breakdown or accident can be granted by a local authority within the 72 hour period.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  28. #27
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    Have you got any idea who reported you? Id print off that paragraph and post it through their door! Along with a turd!!

  29. #28
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Quote Originally Posted by aragorn View Post
    TBH, that doesnt look bad enough to cause any problems.

    Whats the deal with the council? Are you suggesting that working on your car in the street is illegal now?!!?
    I Agree, doesnt look too bad at all!!

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  30. #29
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Quote Originally Posted by aragorn View Post
    TBH, that doesnt look bad enough to cause any problems.

    Whats the deal with the council? Are you suggesting that working on your car in the street is illegal now?!!?
    At first I didn't think it was bad but when you look closer almost every hole in the mesh had that sandy things stuck in it. So I hope that was all needed doing. and thanks for checking up on the act 2005.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  31. #30
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    Quote Originally Posted by quattro1 View Post
    Have you got any idea who reported you? Id print off that paragraph and post it through their door! Along with a turd!!
    I have an idea who it is, but I can't assume without hard evidence, even better next time I will print it in font 72 and stick it on the windows
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  32. #31
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    It will probably be someone whos just got their bill from audi....

  33. #32
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Or a Service Manager from Audi

    DC
    His: 2001 1.8T AUM. Hibiscus Red Pearl Effect - Hers: 2002 1.8T AUM. Metalic Silver.

  34. #33
    Biggied's Avatar
    They called him mellow yellow.

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    202
    I've seen plenty of strainers that didn't look to bad but were restricting oil flow alot, TBH I think the oil pressure light can come on @ idle but the reason they usually don't is becasue the restriction is only shows up when theres more flow needed as the revs build.

    Also the act of 2005 that prevents working on your car in the street only applys in England, I'm away to drop my engine in the steet just because I can lol.

    Ewan.
    210hp 8L S3 quattro.

  35. #34
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    I have put everything back on. and the light still comes back on.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  36. #35
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    could it be the sensor, as the oil temp wont read properly.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  37. #36
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    Maybe you have a blockage somewhere, do an oil flush.

  38. #37
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,455
    But you said that it was rattly, as though there is oil starvation at the top end, so there must be an issue other than faulty sensor

  39. #38
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Is the top end rattling like hell, and when you take the oil cap off, can you see oil splashing about?
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  40. #39
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by superkarl View Post
    But you said that it was rattly, as though there is oil starvation at the top end, so there must be an issue other than faulty sensor
    Never mind, that answers my question....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  41. #40
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    no rattling welly
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO