Badger5Volks Autos
Results 1 to 17 of 17
  1. #1
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39

    Engine vibrating strangely while idling???

    Hi there people recently bought a V reg A3 1.6 Sport and have noticed that when the engine is idling it feels like it vibrates/shudders. I can feel the change in ticking over and can also hear it. Does anyone have any idea as what this could be or is it nothing to be concerned about?

    Thanking you in advance,

    John
    Audi A3 1.6 Sport

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    9
    Probably needing your throttle body cleaned. Once it's cleaned you will need to carry out a Throttle Body Alignment using Vag-com

    Ross-Tech: VAG-COM: Throttle Body Alignment

  4. #3
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    Just had a quick look on google seems easy enough to clean the throttle body, anyone got any hints or tips that would make it easier.

    Just have to find someone with this vag-com i keep hearing about, but dont fully understand what it does.

    Thank you salona
    Audi A3 1.6 Sport

  5. #4
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    Just had a look at other info saying that it will align itself after a while instead of using vag-com. Is this possible? and if so is it a good/bad idea?

    John
    Audi A3 1.6 Sport

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    If you clean it on the car you should be ok...but ideally a throttle body adaption is needed, i think taking the battery lead of for 20 mins or so does the same thing.....make sure you have your stereo code....as it may lose it when power is back

  7. #6
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    okay so take the lead off for 20 minutes and scrub away, hopefully this will solve the issue.

    thanks guys
    Audi A3 1.6 Sport

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    I've had exactly the same issue on my R 1.6 8L. For reference, does it do the following?

    - tickover like rumble, rumble, rumble, rumble, odd rumble, rumble, rumble, rumble, etc.
    - needle behave erratically at low revs (dipping low)
    - light rev of the car and release causes the revs to dip right down.


    I had all of these and I took it to my semi local Audi expert (on reference - P Breading in Southend) who undertook the following:

    - Vag Com reset
    - Throttle body clean
    - Cam shaft alignment

    He identified that it was a cam shaft alignment issue / sensor reading, and this was ajusted. Since then it has been much smoother, but this could be a combination of the above. His work cost Ł50.

    Mine still has several issues though - it's still not silky smooth (will it ever be?) and it still is burning fuel. I'm about to clean the injectors, and then also thinking about cleaning the fuel filter (following advice from the other threads). my fuel consumption is still really high, and S3Dave suggested that this could be a related issue - how is your consumption.

    S3Dave has loads of good suggestions - (thanks) although I really wish I could just take it to someone who is an A3/S3 expert (like him) and say 'here is Ł100 - please help me'!

    In the meantime, mine burnt loads of oil - be careful of this. I never even noticed until my other mechanic shouted at me

    My video of mine doing it is on Youtube (check my newbie thread) and I'll film some more on here tomorrow.

    If possible (please) keep us (me) updated on your progress as this is the single biggest issue I've had since I've owned the car...
    Last edited by TheButtonz; 4th March 2011 at 14:45.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    ill post more video's of mine when i can this weekend YouTube - Audi A3 irregular tickover

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    here is a new vid. Apologies for the quality but it was really hard to capture the judder. And it was cold outside...YouTube - Audi A3 8L 1.6i Idle

  11. #10
    broken down
    Penguin Pass Champion

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Perth, Scotland
    Posts
    39
    yeah seems to be the same issue im having, revs seem to be normal. gave the throttle body a quick wipe but didnt stop the rumble! any other ideas guys??
    Audi A3 1.6 Sport

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    southampton
    Posts
    229
    i got same problem with my s3 at the min drives fine but idle a bit lumpy

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    I'm throwing more money at mine tomorrow as I'ts going back into the garage.

    I'm looking to have the injectors cleaned, fuel filter changed and everything else I can think of. If they identify another fault then I'd be surprised, as it's been in 4 x times, but the only other suggestion I've heard is that the coolant temp sensor can cause issues if it is black (standard) and not green.

    Either way I'll keep you posted.

    Incidentally, I am offering good money for anyone to fix this - even willing to throw in a reacharound if someone can sort it once and for all lol

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    So they quoted me approximately Ł270+ for all the work to be done, so I've just left it there to be looked at again and I'm now awaiting a cal back.

    For everyone else, is anyone getting any EML lights or VAG readings? I've not seen any on mine and I'm just losing patience.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    southampton
    Posts
    229
    Under the inlet manifold there is a one way valve and I noticed that it broke away from the piece that goes to the manifold so I put a rubber hose over it and clamped it up and it's slot better now. Might be worth a look mate

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    Boost leak mate that's what is corseing it to judder I'd say may be with other thing as well but def get that sorted u lost power as well then
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    7
    Could be lambda sensor.

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    Quote Originally Posted by fireflyfx View Post
    Could be lambda sensor.
    just had mine back from the garage and they suggested this. I'm going to look into it as it was the only sensor reading with issues, so I'll keep you posted.

    I've got bigger problems now - the windscreen fell out of the channel on the drive home...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO