Volks AutosMonster Motorsport
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    105

    HELP PLEASE GUYS.I HAVE A MISSFIRE

    Hello guys can you please help me to find out whats goin on with my s3.I changed some vac pipes over the weekend and also just took out cylinder no1 coilpack off to see if it was a vag one for the recall.

    When i put the new vac pipes on i started the car and drove of to the petrol station just cruzin.when the vehicle got warm a floored the vehicle heard a pop then the vehicle started to missfire.any ideas

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,465
    one of the vac lines may have come off
    or a pack failed
    did you have any lights on flashing ?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    105
    I have checked all the vac pipes dude loads of times and the one i changed was the on the side of the manifold that goes to the brake servo ect on the left and side

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    I've said this in a couple of threads. My 1.6p A3 had a heavy misfire and after chaning the coil pack and plugs (a right pain too) it turned out the be the HT lead itself.

  6. #5
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by TheButtonz View Post
    I've said this in a couple of threads. My 1.6p A3 had a heavy misfire and after chaning the coil pack and plugs (a right pain too) it turned out the be the HT lead itself.
    S3's don't have ht leads
    3.2 V6 with Custom Code VVT Attack Software


  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Did you make sure the coil was fully seated? not unheard of them to pop up if not the bolt down type....

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Essex, South
    Posts
    97
    Quote Originally Posted by sandip View Post
    S3's don't have ht leads
    Ok. That finally confirms it. I know F all about cars...

    I thought all cars with coil packs did. Consider my comment withdrawn! (slicks backto my A3...)

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by TheButtonz View Post
    Ok. That finally confirms it. I know F all about cars...

    I thought all cars with coil packs did)
    lol I wouldn't say that bud, you cured your missfire on your 1.6 by changing the leads, the 1.8T's have a wiring harness/coilpacks instead of ht leads

    Some 1.8T's conversions do run ht leads but they'll have different engine management
    3.2 V6 with Custom Code VVT Attack Software


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO