Sky InsuranceVolks Autos
Results 1 to 7 of 7
  1. #1
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729

    do these Longitudal Accelation figures look suspect....

    Posted the below on another thread, but maybe people have not picked up on it.

    Just took some logs whilst just crawling out on full lock and noticed that group 4 logs, the lateral accelaration figures range between 0.1 to -0.27.
    The strange one is group 6 logs, Longitudal Accelation ranges between
    0.097 to 1.84 - BUT there are few times it jumps between 24.03 to 24.8.

    Does that sound abnormal and does anyone know what that means ?

    As both of those units feed signals into the Haldex unit for it to translate into an action, then by removing the Haldex fuse (no.31) does it mean the figures are ignored by the haldex. ?

    Although it may sound obvious, I'm not 100% sure by removing the haldex fuse you are preventing the haldex from working in every apsect of it's job.

    Anyone with detailed knowledge ?

    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Mine says 25m/s when stationary - it is faulty

    According to rosstech :


    Check field 1, the value has to be between -1.5 and +1.5 m/s.

  4. #3
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    What problems do you experience , if any ?
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  5. #4
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    scouring the internet for more info I came across a forum post of another S3 owner who had a similar reading to you and I quote.......

    "i replaced the acceleration sensor with one from my tt and after clearing the DTCs
    it still makes the clicking sound but the reading in the basic settings is now 21.725
    instead of 24.520"


    So sounds like perhaps replacing it may not be the answer for you.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  6. #5
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    i had readings of 20 something, and also esp light and abs light, after replacing the longitudinal sensor the abs dissapeared, however i dont recall what the readings were afterwards, doh.
    what i am led to believe by an audi tech is that they need to be calibrated after fitting, i didnt do this.

  7. #6
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    Yep, I heard and read that too, but it seems a lot of people do not bother and it is still fine - just as you have ntoiced.
    Checking on rosstech web site this is what you do to calibrate....
    [Select]
    [03 - Brake Electronics]
    [Coding-II - 11]
    Enter 40168, to enable the basic setting.
    [Do it!]
    [Basic Settings - 04]
    Group 069
    [Go!]
    Activate the Basic Setting.
    [ON/OFF/Next]
    After a successful basic setting, field 2 should say "OK".
    [Done, Go Back]
    To make sure the basic setting was succesful, check the sensor again.
    [Measuring Blocks - 08]
    Group 006
    [Go!]
    Check field 1, the value has to be between -1.5 and +1.5 m/s.
    [Done, Go Back]
    [Close Controller, Go Back - 06]
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  8. #7
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    occasional ABS & TC light, can't be calibrated if its f$%*led. possible to remove and check & clean sensor

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO