EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    6

    Audi A3 53 Plate - Alarm problems

    Hi guys

    i'm new on here, but need some help as this is driving me crazy!!!

    i have been having problems with my alarm for ages now and i really need to do something about it if possible.

    i have seen similar posts, but not exact same problems, so any help you can give to a person with very little knowledge on cars, would be appreciated.

    the boot light used to flicker on and off last year and alarm would go off sporadically and often. took to audi dealer, they told me it was the boot mechanism which they charged me Ł160 for the pleasure of changing it. got home from dealer and within an hour it was going off again. they had fixed the problem of the boot indicator light flashing on and off, but not fixed the alarm problem.

    it seemed to be worse in wet weather, but i don't know if this is because i noticed it more, or it really was down to that.

    didn't seem too bad over the UK summer, but got worse again and is going off at least once a day, if not 2/3 times. PLEASE HELP!!!

    is there any easy fix i can do to stop this?

    is it a straight forward fix that my local mechanic can do, or does it need audi to rip me off?

    any help would be great

    thanks
    Jon

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    maybe the battery dying in the alarm box or water getting into it, from the rear wash pipe run somewhere, does your rear wash work? there is a connector in the rear wing that can come adrift...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    6
    thanks for this.

    to be fair, last time i had MOT at Audi they mentioned they had fixed something to do with rear wash pipe and it is a little bit sporadic on how much spray it pumps out onto the rear screen.

    where is the alarm box located? is it easy to get in to have a look without breaking anything?

    cheers again

  5. #4
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,272
    - Do you ever get 3 beeps from the back of the car when you turn on the car?
    - Do you have any problems with the alarm arming or with the interior lights staying on whe all the doors are closed?
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  6. #5
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    Scan the alarm module if it is similar to the Golf IV one it will show you what caused the last 4 (I think) alarm alerts.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    6
    thanks for responses.

    no never had 3 beeps from my knowledge.

    sometimes the alarm takes quite a few presses of the key fob to arm, but this only happens every now and again. no probs with interior lights.

    where do i find the alarm module to scan it? can i do this myself?

    cheers

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1

    Same Problem

    We have the same problem and it certainly does seem to be rain water getting in, as it only happens during or after wet weather and there's a tiny trickle evident inside the tailgate which seems to run in to the slot above the lock mechanism.

    Have tried re-sealing the base of the back window with clear silicone. Didn't work at first but have re-done it today much more thoroughly. Alarm is still going off but fingers crossed it will dry out and stop being a problem. Think the key to this is definately identifying where water is getting in. Mechanic did have a good look and said the washer bottle etc. was definately ok, so it must be the window???

    Additional problem is that since it detects the boot is open when it's not, the light inside the boot comes on and drains the battery. We only realised what was causing our battery drain when I left the parcel shelf out and noticed the light was on. So you might want to remove the light as a precaution - it just hooks right out.

    Did try taking the alarm fuse out as a temporary solution. This stopped the alarm sounding but didn't stop the lights flashing, so could drain the battery too.

    So have you managed to fix yours yet?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO