Volks AutosAH Fabrications
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    11

    help plz car wont start

    Help my car won`t start its a a3 18 nonturbo went to start notice the ignition ligts flickering the starter turns over fine but engine does not fire strange thing is i was playing about with the fuses to see if one had gone i pulled one out the ignition lights came on brighter the car then started i thought great must have been dirty fuse but when i came to start it again it would not start so i messed about with the same fuse now i only get the battery light on sometimes after pulling the fuse in & out i get all the lights on but only briefly not enough time to start the car any ideas plz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Sounds like your battery has died
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    11
    hi
    thanks for reply i ve had the battery replaced but still same when i take out fuse no 29 15a marked up as engine management and switch on i get all the proper ignition lights on but when i put this fuse back all i get is the battery light and nothing else including no temp or fuel just the battery light

  5. #4
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    Try vagcom it dude, see if it throws up anything. Can you hear the fuel pump running, checked for spark all the usual stuff. Crank sensors have been known to cause starting issues but without getting it scanned it could be a number of things.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    11
    Hi thanks for reply got everything working now just sat there trying to start car then all of a sudden all the dash lights came on as they should and she started up! now i plugged in the cable i have switch the car off & on and she`s starts first time but i dont want to drive her in case she dont start again! i have a list of codes to find out about i hope one of them shows the nonstarting prob

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Just bear in mind a lot of codes will have come up by pulling the fuses, i would reset the codes and start again....

  8. #7
    shanejess
    Guest
    this happened to me last year, are you sure you picked up the right keys.

  9. #8
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Quote Originally Posted by shanejess View Post
    this happened to me last year, are you sure you picked up the right keys.
    LOL Why is he a swinger........

  10. #9
    talentwalsh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Galway
    Posts
    139
    Quote Originally Posted by s3dave View Post
    LOL Why is he a swinger........

    Quality!!

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    11

    help

    yes thats to the key question ! & have you been reading my mail for the other lol
    well went to start the car today & just the battery light was showing when the ignition was turn on starter turn over but did not start strange thing is all the electrics work ie heater blower headlights,horn central locking but not the mirrors

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO