Sky InsuranceChris Nott
Results 1 to 13 of 13
  1. #1
    MattW86's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Location
    Norn Iron
    Posts
    74

    Help Needed... S3 Oil issue

    Hey Guys,

    i have searched as much as my eyes could take of the strain ( i have the cold)

    My 2001 S3 BAM has justed went through 4.5 litres of oil in roughly 2000 miles since its last service with Audi.. I am F*$kin freaking out as to what the problem is. Only got a warning of oil level min light this evening on the way home from work.

    Audi put Castrol SLX Longlife oil in her in November surely this is too high a consumption.

    All advice greatly appreciated as always

    Cheers

    Matthew

    P.S I have topped the oil up tonite to see how she fairs and going for a wee burn round the streets.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Longlife being 5w30 ain't the best oil for the 1.8t engine, 5w40 or 10w40 is the better option. Use this oil and change it every 5k-8k and you'll have a much happier S3 for longer.

    4.5ltrs in 2000miles is excessive, any smoke out of the exhaust? What mileage has it done?
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    MattW86's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Location
    Norn Iron
    Posts
    74
    Quote Originally Posted by sandip View Post
    Longlife being 5w30 ain't the best oil for the 1.8t engine, 5w40 or 10w40 is the better option. Use this oil and change it every 5k-8k and you'll have a much happier S3 for longer.

    4.5ltrs in 2000miles is excessive, any smoke out of the exhaust? What mileage has it done?
    Cheers for the Info Sandip, the car has done just under 86000 miles, there has been a little bit more smoke out the exhaust especially when idling after say a 1 hour trip to work in the morning. I topped the motor up with some 5W 40 i had bought for a previous car and plan a full change filter and all in the next week.

    I have been reading horror stories of turbos going and all sorts.

    Matt

  5. #4
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    At that mileage i wouldn't expect anything major but you never know!

    Check the charge pipe for excess oil, might be worth flushing it and then doing a fresh oil change along with the filter. (5w40 or 10w40)

    If it still smokes after that then it could be the turbo letting oil pass on full boost or it could be the valve stem seals, my turbo is also letting oil pass through at the moment but i've only had to top up 250ml in 3000miles.

    After the oil change try to keep it out of heavy boost just to see if the oil level stays ok. Then slowly build up and see if it starts drinking oil again, if it does then it's likely your turbo seals have gone
    3.2 V6 with Custom Code VVT Attack Software


  6. #5
    MattW86's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Location
    Norn Iron
    Posts
    74
    An update on the oil issue...

    oil level was spot on the money this morning before leaving for work, tried my hardest not to use too much boost and there seem to be no white smoke even with the cold weather. Will be checking oil level in nxt 2 hours to see if much was used.

    Sandip what 5w40/10w40 would you recommend?

    Cheers

    Matthew

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    any leaks? seems odd its happening since the service?

  8. #7
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by MattW86 View Post
    An update on the oil issue...

    oil level was spot on the money this morning before leaving for work, tried my hardest not to use too much boost and there seem to be no white smoke even with the cold weather. Will be checking oil level in nxt 2 hours to see if much was used.

    Sandip what 5w40/10w40 would you recommend?

    Cheers

    Matthew
    Fuchs, Mobil, Quantum Synta, Motul. Not a fan of Castrol lol
    3.2 V6 with Custom Code VVT Attack Software


  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Normally turbo seals leak oil on the over run or off boost as the "play" is taken up by the turbine being under thrust and therefore closing the gap.

    1 litre per 1000 miles is acceptable, but not 4.5l

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    i dont get 1000 mile out of 1L of millers oil i got quite bad small ticking over as well
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    My wifes A3 1.8T doesnt lose any oil.

    DC

  12. #11
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    And no doubt there are S3's out there that don't drink oil at all.

    Mine don't, but then again I haven't even covered 1000 miles in the last year. And I think it was about 1300 miles last year.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    i now iv got oil in my turbo pipe and boost pipes hope turbo seals ot gone
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  14. #13
    MattW86's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Location
    Norn Iron
    Posts
    74
    Car still purring okay at the moment, been trying to keep off boost as much as possible. The 5w40 i put in on Saturday night seems to be helping the engine and levels are spot on. Hope seals aren't on their way out as that would f*ck the nurburgring plans up abit.

    cheers again guys for the info

    matt

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO