Sky InsuranceMonster Motorsport
Results 1 to 32 of 32

Thread: Bad day

  1. #1
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321

    Bad day

    Well had a bad day 2 day my S3 cam belt gone and jumped a tooth or two this morning and now sounds like a bag of spanners. Not look forward 2 find out how the valves are doing.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Gutted for you mate

    I remember the cambelt snapping on my one of my old cars, not nice when you take the head off and see a load of bent valves

  4. #3
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Oh dear unlucky mate. Hopefully nothing to do with your overboosting problem. Was it due a belt
    57 A3 2.0 TDI Sportback (140)

  5. #4
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Thank guys it's all in the hands of the garage now just have to see what they find

  6. #5
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    Bad luck mate, hopefully it won't be to costly
    revo'd

  7. #6
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Gutted mate, hope its not a huge job and not caused too much damage....let us know how you get on.

  8. #7
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    I will do hope to find out midweek

  9. #8
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Well found out 2 day it's not the cam belt but still don't know what it is. The sump is coming off next.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Dumfries, Tartan-land
    Posts
    203
    I guess that COULD be a good thing then. Cambelt failure is usually fairly catastrophic! I remember snapping the belt on a Honda Civic at 8000rpm around 120mph. That was a laugh lolz.

    Whats the symptoms?

    1998 Audi A3 1.8T Sport (AGU) - Remap, Apexi CAI, Scorpion CAT back, 3" downpipe/Decat, Coilovers, 18" RS4's

  11. #10
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    As Stanley has asked, what were the symptoms?

  12. #11
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Is your car mapped G60DAN? Wonder if it's a bent rod?

    Were you on the move when it went wrong on you or did you just start the car up?
    3.2 V6 with Custom Code VVT Attack Software


  13. #12
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Yes the car is mapped I was driving 2 work on Friday morning do 20 mph the car started jump forward and then sounded lime a bag of spanners.

  14. #13
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Actually sounds like a coilpack has gone to be honest
    3.2 V6 with Custom Code VVT Attack Software


  15. #14
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    I hope that's it will go and have a look in the morning the 2nd one from the left as you look at it from the front had popped. Put that back and it still sounded like a bag of spanner

  16. #15
    The Doctor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Planet Earth
    Posts
    1,197
    Hey Dan, you're having a bit of a 'mare with the S3 recently mate! Hope all works out OK for you. Then again, if it's knackered I'll have your sub!!! Only joking mate, hope it's all OK.

  17. #16
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    surely the gargae would check the coil paks and that its actually sparking before going mad and taking the sump off etc?? so maybe they are thinking bent rod also, especially if as said above your having over boost issue could have spiked and bent a rod..... hopefully not and its a simple fix though

  18. #17
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by s3_kev View Post
    surely the gargae would check the coil paks and that its actually sparking before going mad and taking the sump off etc?? so maybe they are thinking bent rod also, especially if as said above your having over boost issue could have spiked and bent a rod..... hopefully not and its a simple fix though
    That's what i though too Kev, hope the garage doesn't do stuff the car doesn't need, could be a simple coilpack issue....

    Mine went in exactly the same way a few years ago, plodding along 20-30mph and the coilpack died, i had no early symptoms of a coilpack breaking down, the push down coilpacks are hopeless
    3.2 V6 with Custom Code VVT Attack Software


  19. #18
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Well the sump is off I am getting the oil pick up pipe cleaned.

  20. #19
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    That's a worthwhile job anyway. I sh@t myself when a coilpack first went, thought the worst. Hope it is that for you.

  21. #20
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,601
    is it at Barncoose Dan?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  22. #21
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    No it's at north Cornwall Vw in wadebridge and it's not the coils. The sound is coming from the top end so I think the head is coming off.

  23. #22
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Right it's day 8 and just found out it's a number 2 con rod is bent happy days not. So the chain tensioner can go back but the new oil pump has been fitted o well.

  24. #23
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    sorry to hear the bad news bud, what mileage has your car done?
    3.2 V6 with Custom Code VVT Attack Software


  25. #24
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Quote Originally Posted by sportstractor View Post
    Oh dear unlucky mate. Hopefully nothing to do with your overboosting problem. Was it due a belt
    Overboosting, bent rod.... hummmm... connection here methinks...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  26. #25
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,167
    and some people say the rods are fine....

    hmmmm. sure they are
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  27. #26
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    Tha car has done 103k will put a pic up when I work out how.

  28. #27
    Essflee's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2,007
    This is uncanny, don't want to scare monger but a definate trend beginning to start, like Bill has said old engines now, the rods weren't built for it...

    Sorry to hear this Dan, do you know the extent of damage, you sound like you may have been a little lucky if you could call it that, you werent losing oil from the main block...

    Good luck... Just had the very same problem, mine was a new engine though
    revo'd

  29. #28
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    It's just done the con rod and a piston has a small mark on it so will be getting a new one

  30. #29
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    lucky, very lucky

    what condition was your oil pickup pipe in before the clean?

  31. #30
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Quote Originally Posted by tufftybloke View Post
    Overboosting, bent rod.... hummmm... connection here methinks...
    Well yeah, always going to be a weak point though
    57 A3 2.0 TDI Sportback (140)

  32. #31
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Quote Originally Posted by finesse View Post
    lucky, very lucky

    what condition was your oil pickup pipe in before the clean?
    Exactly why i ordered a new pickup pipe yesterday.
    57 A3 2.0 TDI Sportback (140)

  33. #32
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    The pick up pipe was all good but I have given a bit of a clean as well.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO