JMB RetrofitsChris Nott
Results 1 to 35 of 35
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26

    audi s3 quattro 2002 225 bhp..........mpg is rubbish

    HI DUDES SOZ TO HASSLE USE BUT IV GOT AN S3 THATS KINDA NEW ....BUT THE MPG IS SH-T.....IS THERE ANY DUDES OUT THERE THAT ARE GETTING 30MPG ..........JUST NOW I ONLY GET 15 MPGS........ABOUT TO DO THE PLUGS OIL AND FILTER ........SHOULD THIS FAIL TO HELP THE MPG .........WHAT NEXT?????????
    ID BE OBLIGED IF SOME ONE WITH THE SAME CAR CAN GIVE IS A WEE BIT ADVICE AS IM LOST !!!
    THANKS FOR READING DUDES!!
    CHEERS
    PEDCRO

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Kent
    Posts
    201
    Caps lock is cruise control for cool kk?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    u wot??????????????

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    cheers for all the help!!!!!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    does any 1 actually talk on here!!!!!!!!!!!!!!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Littlehampton
    Posts
    12
    Personally I would do plugs, oil, filter and air filter. My 2001 S3 does an average of 27mpg around town and I change all the above every 4500miles. Try it and I would think it should get better.

  8. #7
    will89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    362
    Quote Originally Posted by pedc View Post
    does any 1 actually talk on here!!!!!!!!!!!!!!
    Maybe if you reword your first post, using english not text talk, people may read your post and reply. And remember not to write everything in capitals too.

    P.S. Welcome to AS.net!!

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    soz for the capitals just noticed ,cheers guys for gettin back to me il try all the above .....lets hope it beats 15 mpg ...cheers again!

  10. #9
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,919
    Pedc
    I'll move this to the 8L section
    Welcome to AS

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    arite lads should have asked earlier what types of oil do use reccomend .....just the mobil 1??
    cheers
    ped

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    MILTON KEYNES
    Posts
    108
    is it mapped + have you got a heavy foot

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    Your high fuel consumption could be due to a common problem these cars have with coolant temp sensor (CTS) and/or thermostat...

    Thermostat issues are normally indicated by the engine temps not getting much above 70/80 deg on the gauge... CTS issues are normally indicated by the temperature gauge giving an erratic reading... however as the CTS is a dual sensor (one for the gauge and one for the ECU) I have seen the temp gauge sat at 90deg for the gauge but the ECU is only seeing 75/80 deg..

    The result of all this is the ECU still thinks the engine is warming up and will run a richer fuel mix leading to poor fuel consumption...

    The other issue you could have is a problem with the EGT probe... is the ECU detects a problem with this then it will go into safe mode and run very rich again leading to very poor fuel consumption..

    Your best best is to get the car checked for fault codes and take it from there...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    na not hard footed at all .....il change the plugs filters oil etc ...se if i notice a change .....i havnt had it that long and was lookin through reciepts last night never found any for plugs or filters ....cheers again lads!!
    ped

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    yeh if it goesinto safe mode the car doesnt go past 50 mph ......i had an old a3 tdi that used to have a problem and would go into this limp mode but wouldnt go past 50 mph ....and im not getting this in the s3!!

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    wirral
    Posts
    470
    Mines doing the same 65 to 180 miles taking it easy aswel .. Ive had a recent service and been told could be the fuel sender .. As my gauge sometimes goes from empty to full etc

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26
    no getting any probs we the guages dude but il take note of it the same as i will with tufftys comment!!
    cheers

  18. #17
    jdas03's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Surrey, UK
    Posts
    597
    Also check the MAF, i changed that and the thermostat as both were dodgy getting 35mpg now on longer motorway journeys no problem at all!

  19. #18
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    742
    You should be getting 28-32 Average depending on how you drive it, if its all short journeys or you have a lead foot then 25 is not unrealistic, 15 mpg is definately a problem, and you're best getting it on VAG-COM to check it out, as others have said Temp sensor and thermostat common problem, and a dodgy MAF can also cause problems as I had this problem myself (26 mpg best) and a new MAF worked wonders. good luck.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  20. #19
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    My average mpg is currently a healthy 22.5 lol

  21. #20
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,606
    mm yes, mine is 24.3 mpg. It used to be up at 29. The stat has been changed so i dont know whats up. I did get an EGT error a few weeks back, but i cleared it and the engine management light hasnt returned since.
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  22. #21
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    mines a 1.8t 150bhp AGU engine and i get 30+mpg. I would say to get as low as 15mpg you have a more serious problem. getting it checked on vagcom makes sense as it may highlight a problem straight away. where does your temperature gauge stop at? i don't think a service would make enough of a difference of 15mpg, it must be something faulty somewhere.

  23. #22
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Tuffty how do you see what temp the ECU is seeing? My MPG is now in the 23's and i think the car is running rich because i can smell quite a bit a petty these days out of the exhaust! It does drink alot quicker than it used to when i put my foot down a little bit.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  24. #23
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    Quote Originally Posted by DJ_Troopa View Post
    Tuffty how do you see what temp the ECU is seeing? My MPG is now in the 23's and i think the car is running rich because i can smell quite a bit a petty these days out of the exhaust! It does drink alot quicker than it used to when i put my foot down a little bit.
    VAGCOM mate...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  25. #24
    s3Tormaline's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    52
    Mine only gets an indicated 20mpg around town(true 18mpg) but will do 37 on a good run.

  26. #25
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by tufftybloke View Post
    VAGCOM mate...

    <tuffty/>
    Cheers mate, was thinking the liquid gauge could do something but maybe not then!
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  27. #26
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    Quote Originally Posted by DJ_Troopa View Post
    Cheers mate, was thinking the liquid gauge could do something but maybe not then!
    Not sure which blocks the Liquid uses for engine temp mate... may use the dash one but I would think he uses the ECU block for engine temp so it 'should' give the difference... I don't know for sure as not having the problem I cannot test..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  28. #27
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by tufftybloke View Post
    Not sure which blocks the Liquid uses for engine temp mate... may use the dash one but I would think he uses the ECU block for engine temp so it 'should' give the difference... I don't know for sure as not having the problem I cannot test..

    <tuffty/>
    Cool, will keep an on eye on engine temps on the LG and dial gauge. Will test this on the way home from work today.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  29. #28
    dany2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Lancashire, England
    Posts
    299
    hiya mate, from my experience, coolant temp sender, maf sensor and lambda sensor could be just one of the three. like above tho, vagcom is probably going to be your best friend.
    Audi A3 8L 1.8T Quattro 180 in black. Totally standard: for now...

  30. #29
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    Short trips could also well result in 15mpg.................although it does sound kinda low.
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  31. #30
    Neutral

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    61
    I've had my S3 about a year and I can't think of a time a tank hasn't been between 25-30 MPG average.

  32. #31
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26

    s3 crap fuel

    hey dudes iv just read that if 1 of the lambda sensor should fail then this would illuminate a light on the dash ....which it hasnt ..........anybody know a way of checkin if the maf sensor is still workin???
    cheers dude
    ped

  33. #32
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    egt sensor won't throw a light up but will be responsible for crap mpg, at least mine hasn't shown a light.

  34. #33
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    26

    s3 crap mileage

    also guys forgot theres a smell of fuel from the car aswel ?????never ending lol!!
    cheers

  35. #34
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    running very rich then. everything that could be said was ssaid in post 12

  36. #35
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    Quote Originally Posted by pedc View Post
    arite lads cheers for all the help yesterday .....iv changed the plugs oil filters etc ...il get it on a computer and see what happens ....anybody think it could be the injector ???il soon find out when i get him here ......is there any good programs that any one can reccomend that i can connect to my s3
    cheers again lads
    soz for the hassle!!
    pedc
    Use VCDS (VAGCOM)... its the best 200 odd quid you can invest... fault finding on these cars is pretty much limited until you have something like VCDS due to the nature of them...

    You are currently guessing at possible causes of the problem and until you check for fault codes its pointless just replacing everything... get the car scanned for codes 'then' start from there... there is no need to start a new thread with the same title either...

    Post up the fault codes when done...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO