Chris NottMonster Motorsport
Results 1 to 11 of 11

Thread: thermostat ?

  1. #1
    hilly's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wakefield west yorkshire
    Posts
    181

    thermostat ?

    my s3 temp does not reach 90 or sometimes does then drops back to the mark below 90.i am right in thinking this is the thermostat? or could it be temp sensor?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,169
    Thermostat, mines doing the same after changing my temp sender.
    Driving the most secretive S3 on ASN

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Lancs
    Posts
    211
    Sounds like the most likely cause. It's a bit of a pig to fix because it's tricky to get to but anyone with basic spanner skills should be able to sort it.

  5. #4
    hilly's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wakefield west yorkshire
    Posts
    181
    cheers,will have to sort it soon it bugs me lol!

  6. #5
    handy andy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    75
    Just done both..CTS and the thermostat.As it was doing the same as yours.

    I thought i would try the CTS first as it was the eisier of the two to replace.After a couple of days driving the car after replacing the result was...The needle was a little more stable,as it was going upto about 80 then moving up and down a bit!

    So earlier this week i replaced the thermostat and Bobs your uncle.Sits at bang on 90 and gets there in about 5 mins,even in these temperatures!And my MPG's are much better...Thank God!

    My advice would be to follow my route as the CTS was 31 and if that cures it you'll save yourself another 25 and the hastle of fitting the thermostat.

  7. #6
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    My temp gauage hardly moves at all, got the fault on vagcom so chaged the temp sender but no luck. Could it be the thermostat?

    BTW whats the CTS?

    Allan
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Lancs
    Posts
    211
    Coolant Temp Sensor, have a habit of going chips without any really obvious side effects but can cause bad MPG. Since I changed my thermostat it gets up to temp quickly and now always sits at 90, very handy at this time of year as cold running really increases fuel consumption.

  9. #8
    Jonesy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Kent
    Posts
    570
    ah ok, thanks. My CTS should be fine as it was changed last week, hopefully should be thermostat then...
    2001 Audi S3 - Facelift - Revo remap - Forge 007p DV - BMC Panel Filter- Type R Ariel - Aero wipers - n75j valve.

  10. #9
    dany2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Lancashire, England
    Posts
    292
    andy mate, where on earth did you buy a temp sender for 31?? i got mine for 12: even the original thermostat from tps is 15.

    i had the exact same problem, and ended up changing the cts... was the thermostat for me too :-)
    Audi A3 8L 1.8T Quattro 180 in black. Totally standard: for now...

  11. #10
    handy andy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    75
    Danny
    Got it from TPS as recomended.Seemed expensive 26 ish +the dreaded VAT.That is a good price you where quoted...I should buy a couple to keep in stock fella.

  12. #11
    dany2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Lancashire, England
    Posts
    292
    here you got mate, Audi A3/S3 Switches and Senders ive used them for years with no probs!
    Audi A3 8L 1.8T Quattro 180 in black. Totally standard: for now...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO