Monster MotorsportSky Insurance
Results 1 to 17 of 17
  1. #1
    SiGainey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    North Wales
    Posts
    475

    Question High pitched squealing on cold startup

    Howdo, anyone ever had a very high pitched squealing when they start their S3? It's like a slipping drive belt but it only lasts a second and then goes for the day, and it's also higher pitched. Car is garaged overnight so it's not as likely to be condensation on a pulley...
    '01 AMK, completely standard except for the Ambient Lighting Pack.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by SiGainey View Post
    Howdo, anyone ever had a very high pitched squealing when they start their S3? It's like a slipping drive belt but it only lasts a second and then goes for the day, and it's also higher pitched. Car is garaged overnight so it's not as likely to be condensation on a pulley...
    Check the serpentine aux belt for wear, and check the timing belt for wear mark would be my first place to start.

    Also may be worth spraying WD40 onto the aux belt and the aux belt tensioner pulley before first start to see if it alters the noise at all.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    As Welly says.

    Spray WD40 on the aux belt and pulley, should temporarily fix the problem, if it does then it's a new belt and possibly pulley.

  5. #4
    S3BAM's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Quedgeley Glos
    Posts
    408
    Could also be starter motor sticking slightly most vag 1.8t's suffer at sometime
    Last edited by S3BAM; 6th January 2011 at 10:49.

  6. #5
    SiGainey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    North Wales
    Posts
    475
    Timing belt was done not 6 months ago but i'll check it anyhow Could be the tensioner - the belt looks pretty new but they are only about a tenner so I'll chuck a new one on I think

    The alternator looks to have been replaced recently, so I doubt it's going to be that but it could be the air con compressor...
    Last edited by SiGainey; 6th January 2011 at 11:37.
    '01 AMK, completely standard except for the Ambient Lighting Pack.

  7. #6
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    I started getting a squeel on start up on my S3 too. I think it is one of the belts this time, mine only happens if the aircon is on. I used to have a dodgy starter motor on my old A3 1.8T which also made a squeel bit it wasnt so high pitched, more of a torquey squeel if you get me, as the engine was doing work against the eletric starter motor, there was also the mechanical sound of slipping too.
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by S3BAM View Post
    Could also be starter motor sticking slightly most vag 1.8t's suffer at sometime
    Yeah, starter motor sticking is a squealy sound, but also mechanical. Normally happens every start though as it is caused by the solenoid sticking on, as opposed to just first start. Damn crappy VAG starters...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    I've had this with the starter before, extremely loud noise, to the point it would make people jump if they were anywhere near my car when I started it

    Try WD40 as suggested above but otherwise is probably the starter sticking.

  10. #9
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Does it do it if you have your aircon switched off?

  11. #10
    SiGainey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    North Wales
    Posts
    475
    I will check with the aircon off too - it starts about a second after the engine fires so it could be the starter motor disengaging...
    '01 AMK, completely standard except for the Ambient Lighting Pack.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    91
    I get it sometimes when I start the engine with the aircon on!!

  13. #12
    Y83OLK's Avatar
    Hulk Smash!

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    838
    Sounds like your a/c fan is seizing.
    Mine has done this too.
    Replaced both of mine and the noise is cured.

    (i have a good - small fan here if anyone requires it)

  14. #13
    SiGainey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    North Wales
    Posts
    475
    Yeah, its air con related started the car with the air con off, no noise. Drive for a minute, switch on the air con and the noise is there.
    Thanks for the advice all
    '01 AMK, completely standard except for the Ambient Lighting Pack.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    31
    Could be a pulley wheel. I had this on my BMW 520D a few months ago.

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Quote Originally Posted by ptr View Post
    I've had this with the starter before, extremely loud noise, to the point it would make people jump if they were anywhere near my car when I started it

    Try WD40 as suggested above but otherwise is probably the starter sticking.
    My wifes A3 1.8 T has also started squeeling upon start-up just for a second, it does sound Starter Motor related to me.

    DC

  17. #16
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    Quote Originally Posted by DenCar View Post
    My wifes A3 1.8 T has also started squeeling upon start-up just for a second, it does sound Starter Motor related to me.

    DC
    ...
    Quote Originally Posted by SiGainey View Post
    Yeah, its air con related started the car with the air con off, no noise. Drive for a minute, switch on the air con and the noise is there.
    Thanks for the advice all
    Sounds aircon related to me
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    21
    its the starter motor.
    comon problem on our engines.

    check vortex =)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO