AH FabricationsMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    78

    2001 S3 facelift 210bhp 3000rev 5th Gear problem.

    Hello

    I hope the below will make sense to you, as after spending god knows how much on my car i'm starting to get peeved!

    I have just taken the car to work, and whilst driving on a dual carriageway, I started to notice a juddering around 3000rpm, the car refusing to go above that, which ever speed I was doing (around 40 to 50mph).

    I took the car out of gear (5th) and blipped the throttle, to see if it was engine related but revved freely to 5000rpm with a light prod. I placed it back in gear and again, juddering.

    As of very recently I had changed the battery as my old was had died, I checked my race diagnostics liquid display and it came back with two fault codes.

    17705
    18010

    the former being a boost issue, possibly after some work done and more faults appearing after.

    The latter is a lack of battery power, but it's the right battery allegedly...

    Either way I dont feel that they are the reasons for the car doing what it's doing.

    Any assistance would be greatly appreciated.

    Regards

    Sen

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,369
    Check the hose that goes from the DV to the charge pipe for 17705

    Check the hoses with the orange dots

    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    Mpathe's Avatar
    1st gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    manchester
    Posts
    394
    is it just in 5th gear? and does it idle ok?
    09 white black edition a3 2.0 tdi 😃
    99 silver apy s3 - revo stage 2 mapped - relentless downpipe + sports cat - cat back milltek - fmic - piper x panel filter - silicone tip - forge 007 - vmaxx coilys - andy mac stealth sub - wilwood 4pots and r32 discs - h &r spacers - bbs ch wheels or std gunmetal grey alloys

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    78
    As of the drive home from work, it doesn't idle ok at all, in fact it started running like it had a misfire.

    Two new fault codes!

    16684
    16685

    Misfire, and more specific, in cylinder 1!

    Coilpack maybe?

    Either way.... Is it common for lots of small things to occur at around 100'000 miles with these engines? I have a better knowledge of Honda engines tbh, first 1.8t 20v I've ever owned.

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,055
    Sounds like coilpacks failing under load... could try swapping them about and see if the misfiring cylinder changes..

  7. #6
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,560
    yes that is what i thought straight off, your coil packs arent managing to create enough spark to fire your cylinder when it is under heavy load. I had this the other night in fourth gear full throttle overtaking up a hill. It was fine in third but when i changed up into the higher gear it juddered a bit, i put this down to coil pack lacking the necessary minerals...
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    78
    I hate nights, I will get on top of this tomorrow!

    If it is a coilpack problem, it's correct to change all of them at the same time?

    Thank you all who've helped me!

  9. #8
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,560
    people tend to change the whole lot at once yes
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  10. #9
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by Cookstein View Post
    people tend to change the whole lot at once yes
    False economy to not do all 4 IMO....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    78
    Again thank you for the info. Four coilpacks purchased. :-)

    Really are a nice bunch of people here. Who thought Audi drivers were like that... ;-)

    Regards

    Sen

  12. #11
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,560
    mine did it again this morning when overtaking, was raining quite heavily, maybe it doesnt like damp air either, i guess its hard to ignite water
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO