Chris NottJMB Retrofits
Results 1 to 15 of 15
  1. #1
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129

    Had the cambelt and waterpump changed for the first time at 97,000 miles...

    Previous owner never had it done so as soon as I had the funds got both changed, this is what is left of the factory pump, about a quarter of the impeller

    It still ran fine though, no overheating issues in summer and temp always sat at 90 or below. Replaced with a metal impeller water pump so shouldn't have any issues in the future.



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    shanejess
    Guest
    its nice feeling afterwards piece of mind. i had mine done at blackburn Audi, 622 pounds, timing belt water pump, major servive, new wipers front and back, oil and filter haldex service also not a bad price i thought.

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,525
    very lucky

  5. #4
    dany2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Lancashire, England
    Posts
    299
    lovely pic, should be a sticky for the dangers of not having your water pump changed!

  6. #5
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    lucky

  7. #6
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Just amazed that it ran fine like that, no overheating issues at all. Although I suppose it was only a matter of time before the last bit broke away and the temps went through the roof!

    Quote Originally Posted by dany2k View Post
    lovely pic, should be a sticky for the dangers of not having your water pump changed!
    Cheers, took quite a few pics to make sure I did the damage justice

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    35

    .

    Mine was like this when I pulled it out the remaining bit just disintergrated, I would change your thermostat as mine got wedged open with plastic!

  9. #8
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Just after I had the cambelt done I had a wee crash and needed a new radiator, ever since the temp takes longer to reach 90 and sometimes just sits at 80, not sure if it's the new waterpump or rad thats made the change but do you think it could be the thermostat?

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,525
    Quote Originally Posted by ptr View Post
    Just after I had the cambelt done I had a wee crash and needed a new radiator, ever since the temp takes longer to reach 90 and sometimes just sits at 80, not sure if it's the new waterpump or rad thats made the change but do you think it could be the thermostat?
    it could be the CTS

  11. #10
    scoobyra's Avatar
    It's not f@cking ORANGE!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Portsmouth
    Posts
    803
    CTS???
    JAFFASPORT - 2001 Facelift, 218/237/216bhp AMK, Absolute Red, Thrashed to Death, Car Park Dents Everywhere, Kei Flux's, Knackered Shocks, Scuffed Rear Bumper and in need of a good Hoover!!

    BLACK EVO BEATER -2001 Facelift, 349bhp AMK, Ebony Black, Blue Seats, 4 Wheels, Brakes, Exhaust, Headlights, Sh!t loads of boost and up for sale!

    RGV 250N - Bloody fast and loads of fun........I get wet a lot when it rains....

  12. #11
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Coolant Temp Sensor?

    Either way a new one is only a tenner from GSF so well worth replacing just incase.

  13. #12
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    When I did my cam belt and pump I think I actually broke the pump removing it, its quite tight and if you don`t extract it squarely then Im sure it just breaks.
    red to red black to black blue to bits

  14. #13
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    Quote Originally Posted by ptr View Post
    Just after I had the cambelt done I had a wee crash and needed a new radiator, ever since the temp takes longer to reach 90 and sometimes just sits at 80, not sure if it's the new waterpump or rad thats made the change but do you think it could be the thermostat?
    My money's on the stat, mine was exactly the same, changed the stat now sits at 90 after 10 minutes and doesnt move at all. IIRC a tell tale of the CTS is a difference between the dash temp display and actual temp display shown on the heater controls and or fluctuating temp on the dash gauge.

  15. #14
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Quote Originally Posted by wibble111 View Post
    IIRC a tell tale of the CTS is a difference between the dash temp display and actual temp display shown on the heater controls and or fluctuating temp on the dash gauge.
    Cheers, just googled how to do that climate control trick and will try it next time I drive it.

    Also noticed yesterday the dreaded mayonnaise under the oil filler cap, praying it's just condensation and not the head gasket going.

  16. #15
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Sounds like the thermostat to me....

    That's not typical symptoms of a CTS problem. Thermostat will generally cause temp to hang lower than 90 degrees. Does it get up to temp when left to sit?

    That's the acid test of this, if you can start it on the drive and leave it, and the temp climbs to operating temp as normal, then your stat is staying open for too long...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO