Monster MotorsportBadger5
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    4

    parking sensors ?

    Hello ,have recently brought a 2001 a3 1.8t and hadnt noticed untill the other day that it had factory fitted parking sensors i put the car into reverse and it gave me one long continuous beep before going off and now does this 75% of the time when engaging reverse does anyone have any ideas of either how to make them work properly or to turn them off alltogether
    thanks matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Carpy25's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    272
    got the be fused , pulling the right fuse would shut them off as long as they are on a fuse of their own you would have no problems , are you syre their factory and not after market ?

    Rob

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,121
    Its probably got a sensor fault as they usually do a very short beep to confirm working & a longer beep when there's a fault.

    Check the sensors are plugged in properly as this can happen, if they are then need to get it on vagcom to check ideally.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO