Monster MotorsportBadger5
Results 1 to 25 of 25
  1. #1
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125

    really really crap MPG + flickering xenons

    temp sensor sitting at 60 n moving up slightly occasionally..

    awful mpg.. i mean like going slowly round and used like almost quarter of a tank getting back from work and driving to a friends house reasonably locally!

    sounds like coolant temp sensor maybe?

    does this sound about right before i buy one?

    also the person who fitted my brand new forged engine took out the knock sensors so i couldnt use boost.. till he plugs them back in and the engine is ran in.. would this affect MPG?

    also.. this next one isn't costing me but its embarassing!

    i have to sit there for like 5 mins flicking the lights on and off.. they will flicker and go off.. then one will come on and stay on.. keep flicking away and eventually they will both stay on!

    right nightmare!

    any ideas?
    Last edited by rob_sri; 20th December 2010 at 15:25.
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    with crap mpg and your temp reading not going above 60 then i suggest your thermostat is broken
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  4. #3
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    well might as well change coolant temp sensor an the thermostat for what its worth if you think that this is likely to be the issue..
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  5. #4
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    yeh i would say stat also.

    The flickering lights maybe dodgey earth. check the wiring isnt exposed to any water/snow

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  6. #5
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    aye looks like il be changing them!! never done one on an s3 what are they like to change? hard job??.. do you know where the earth for the lights may be? tbh i wouldnt have a clue!!!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  7. #6
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    its not a complicated job to change the stat, just fiddly. Its on the front of the block but access to it is hindered by the alternator
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  8. #7
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    urghhhhh COLD!! haha :'(

    if it weren't so cold id be out there now doing it dammit!!!

    i think im going to have to man up and bite the bullet! this is starting to cost me a fair amount in fuel!!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    242
    be aware in cold weather cars do use more petrol anyway, maybe not on the level that you are going through it but it does make a difference.
    Audi RS4 B7 Saloon in Mugello Blue

  10. #9
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    my engine builder doesnt reckon the stat or the temp sensor would even matter as the fuel is regulated by the air temps rather than the coolant temps

    anyone confirm this?
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  11. #10
    leey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Gloucester
    Posts
    11
    I have just had to change my temp sender and stat. Was getting really bad mpg around 20 or so since they have been changed my mpg has gone back up to about 27.
    Broke my dip-stick tube guide at the same time when replacing stat as there really brittle and replaced the the dip-stick as well because that decided to fall apart as well.

  12. #11
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    well when i told my VAG specialist mechanic that i thought the stat was dead because the temp reading on the dash was low he said it could just be the sender. Then i said the mpg had dropped and said ok, stat it is then...
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  13. #12
    Fahim's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wanstead
    Posts
    280
    Quote Originally Posted by rob_sri View Post
    my engine builder doesnt reckon the stat or the temp sensor would even matter as the fuel is regulated by the air temps rather than the coolant temps
    Correct me if you believe I'm wrong, but the MAF usually incoporates what used to be known as a Air Intake Temperature sensor, which together both tells the ECU the amount of air coming into the inlet manifold and the temperature of the air so to know how dense the air was in relation to the fuel/air ratio.

    However, thats all fine but if your stat isn't working it won't tell the ECU when the temperature of the engine is at 90 odd degrees (optimum temperature on most cars) and so it'll be adding more fuel into the combustion chamber. Also if the thermostat isn't working and as you say the gauge is hovering aroung 60 degrees then your car is NOT working at its optimum temperature and over fueling is most likely the case. The Stat is obviously stuck open as to allow the coolant to flow continously through the engine and radiator providing to much cooling which is unnessesary and thus the engine counteracts this (by trying to heat the engine up) by running very rich.

    Hope this helps a little.
    Things to do: Lower on coilovers, spacers, front end respray and a full correctional detail!

  14. #13
    ghill's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    S WALES, UK
    Posts
    21
    Quote Originally Posted by rob_sri View Post
    my engine builder doesnt reckon the stat or the temp sensor would even matter as the fuel is regulated by the air temps rather than the coolant temps

    anyone confirm this?
    I think it does matter because your ECU thinks your engine is cold so keeps the mix rich. Even in warm air temp the car runs a little richer when it's first started doesn't it?

    I've recently had the same issue with 60deg on temp gauge and did temp sender and thermostat at the same time. Makes sense while you have drained the coolant (though you could do the sender on its own with just a small coolant spillage if you're quick swapping them over)

    Since doing this my fuel usage has improved so I would advise getting the job done, with the Thermostat and Temp sender being relatively cheap items. Make sure you get the green temp sender which was an upgraded part from Audi as original black ones very prone to failure.

    Thermostat is an awkward job, you will more than likely break dip stick tube so get spare ready first.

    I was pleased to see that replacing these two parts solved the low reading on the gauge as the third possible problem of a faulty gauge in the dash sounded more difficult to sort out!

  15. #14
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    aha see this makes sense and for how much they cost.. gotta be done!!

    my MAF could be faulty too maybe?? i think im going to do the stat and the temp sender whilst im at it! may as well!!

    any other possible reasons why i may be getting such awful mpg?

    i need a vagcom =/

    im really hating on my car at the moment! just treated it to a lovely new system and forged engine and this is how it repays me!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  16. #15
    ghill's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    S WALES, UK
    Posts
    21
    haha - they have a funny way of doing that...after a long time behaving itself perfectly, mine developed an awkward misfire, faulty MAF, temp sender and thermostat days after i got it back from bodyshop after 100's of cosmetic work being completed! At least it's got a sense of humour!!

    oh well - it looks mint now but I'd have put off the paintwork if I knew it would need another 400 weeks later!!

    with your mpg, what does your trip computer display for your average? Most people with sensible driving get approx 33mpg, that's my commute mpg which is 25mile motorway 5 in city traffic (can get that down with sprirted driving in no time tho!)

  17. #16
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    i think that maybe similar to mine!!! im not a fan of this humour its costing me too much!!

    how did you find out... vagcom?

    trip computer pfft its all over the shop.. you can see its running rich as its quite smokey and you can smell it a little! no where near 33mpg anyway!!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  18. #17
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    To update.. My mpg on the dash is currently 19.7 but it feels worse than that!! Constantly at the pump! Need to get this sorted asap!!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  19. #18
    thorsy22's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    307
    I've got to do my thermostat (probably tomorrow), using this link as a guide.
    Thermostat replacement procedure..>> - AudiWorld Forums
    2001 Audi S3 - AMK 210bhp
    Tarox F2000 discs front - Tarox 401 Rallye+ pads
    Tarox F2000 discs rear - Tarox 112 Strada pads
    Goodridge brake lines
    TT pedals
    N249 bypass

    Finally back on the road, have a HUGE list of mods and things to do now!


  20. #19
    ghill's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    S WALES, UK
    Posts
    21
    definately start with thermostat / temp sender - if your temp on gauge is only showing 60deg I'm sure one or both of those two bits are playing up and affecting the fuel usage. Mine wasn't that bad when I changed them and I noticed a difference straight away.

  21. #20
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    went down to 19.3 today.. not happy haha specially seeing as im driving relatively slow in this bad weather!!! going to get thermostat and coolant sender tomorrow i think!!!
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  22. #21
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    can realllly smell it running rich....

    anyone with a vagcom near birmingham wouldnt mind lending their services??
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

  23. #22
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Check the pipes that lead to the evap/charcoal can under the left cover by the screen wash especially on the joins
    fuel smell can come from here and poor mpg

  24. #23
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    Change the stat.

    With the temperature low your running in cold start enrichment all the time (ie the "choke" is on).


    As for removing the knock sensors... WTF?

    Unplugging the N75 will have you actuator pressure, running without knock sensors is pretty stupid imo.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Woking, Surrey
    Posts
    131
    Quick thread hijack, but I had the sender replaced a little while ago and now mine appears to be running a little strange as well, so now wondering if I could need the stat. MPG is right down, circa 21mpg (usually at about 28). Temp gauge almost exclusively shows ~80 only showing 90 when the engine is really pushed hard. That and it has a habit of going into "overboost limp mode" (not sure what the technical term is) a lot recently. I have done the N249 bypass incidentally. Does all this behaviour sound like a potential stat problem? I don't get any fault codes... At least I don't think so. I'll check in a sec.
    2001 (Y) Audi S3 AMK | Forge 007p | H&R ARBs | Powerflex Bushes All Round | Badger5 3" TIP & Jetex JR Filter | R-Tech Stage 1 Map | Brembo 4-Pot Callipers (Monoblock from Clio 197) with Ferodo DS2500 & EBC Ultimax Discs | N249 Bypass | Milltek Cat Back Non-Res Special Tips

  26. #25
    rob_sri's Avatar
    If in doubt, flat out

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    125
    Quote Originally Posted by s3dave View Post
    Check the pipes that lead to the evap/charcoal can under the left cover by the screen wash especially on the joins
    fuel smell can come from here and poor mpg
    its coming through the exhaust and fumes are quite white..

    i think stat is deffo to blame.. but would it be this severe? or maybe something else is at fault too =/
    S3 Stage 1 Map, Forge 007p, Jetex filter, JE Forged pistons and scat rods, ARP bottom end bolts + stud and nut kit fited with race ported head, 3" Downpipe + Full Ashley system, lowered on ebaich pro springs, white RS6's, HID headlights n fogs, dewipered..not bad for a few weeks modding .. Hertz Mille 3000 + Audison SR1DK, + coilovers coming soon!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO