Monster MotorsportAH Fabrications
Results 1 to 19 of 19
  1. #1
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990

    Flat spot on full boost

    It's been a while chaps

    Okies just started to notice an issue at the top of the rev range when the cars boosting fully, the car seems to get to a certain point then starts juddering, the power drops off and a quite loud tssss.

    So far i have disconnected the MAF, that didnt do anything, checked the top hoses, going to change the N75 tomorrow to see if that does owt, N249 is already bypassed..... already have uprated DV....plugs are only 6 months old.....and i see have the Lamba fault coming up every now and again (still not got around to resolving that)

    ideas? i'm hoping it isnt a manifold leak or something worse
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    I would see if the lambda fault is back,
    Failing that... do some logging with vag com while the car is doing this
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    already cleared the lamba fault for second time mate, not come back but still doing this.....lamba shouldnt cause this though should it?

    Not a great deal i can log afraid, only have restricted freeware
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  5. #4
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764
    what operating system on laptop??
    vista? 7? or xp?
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  6. #5
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    Vista.......
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  7. #6
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    update...lamba replaced today by JBS, cleared the fault but still leaves me with the problem......

    due to go back in to JBS next Sat for diagnostics, tracking and MOT.....this thing is costing me again!!!
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  8. #7
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Could it be a coilpack breaking down maybe?
    3.2 V6 with Custom Code VVT Attack Software


  9. #8
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    id have thought that would have flagged a boost mate.... replaced all coils couple years ago so wouldnt imagine so

    its weird, it only occurs when im requesting full boost, as in 3rd gear 3krpm...it just pulls back and judders as it gets to the full boosting point...the juddering continues until full boost isnt attainable?

    hard to explain
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  10. #9
    Optimum Tuning's Avatar
    www.optimumtuning.co.uk

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    37
    Quote Originally Posted by 1animal1 View Post
    id have thought that would have flagged a boost mate.... replaced all coils couple years ago so wouldnt imagine so

    its weird, it only occurs when im requesting full boost, as in 3rd gear 3krpm...it just pulls back and judders as it gets to the full boosting point...the juddering continues until full boost isnt attainable?

    hard to explain
    Hi there make sure you check the vac pipe to the fuel pressure reg on the fuel rail hasnt dropped off/ split. I have come across this before, obviously causes lambda faults to flag up and the EXACT symptoms you have. Let me know what happens!

  11. #10
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    tiiiiiiiiimy

    vagcom log:

    log 002 115 119

  12. #11
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    Cheers for you're help chaps,i put my old plugs back in this morning and noticed bank 4 was out a couple of turns - thanks to paul for the suggestion

    Must invest in a torque wrench
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  13. #12
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Quote Originally Posted by 1animal1 View Post
    Cheers for you're help chaps,i put my old plugs back in this morning and noticed bank 4 was out a couple of turns - thanks to paul for the suggestion

    Must invest in a torque wrench
    fickle! bet your back in love with teh S3....AGAIN

  14. #13
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Tim, are you all sorted now??

    I had the same on mine, turned out it was the fuel pressure regulator pipe, had literally split off the bottom of the manifold, replaced with a silicon pipe and all is back to normal.

  15. #14
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    yup cheers chaps...and John yeah it is my friend again funny how a problem like this makes you love it even more when its back working again, always feels faster than it was!!

    I'll go back into the hole i was sleeping in now, see you all soon
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  16. #15
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Back into hibernation

  17. #16
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    i thought id let you catch up on the post count mate
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  18. #17
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by 1animal1 View Post
    yup cheers chaps...and John yeah it is my friend again funny how a problem like this makes you love it even more when its back working again, always feels faster than it was!!

    I'll go back into the hole i was sleeping in now, see you all soon
    Thanks for coming.... lol.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  19. #18
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    quote of the century
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  20. #19
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by 1animal1 View Post
    quote of the century
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO