AH FabricationsChris Nott
Results 1 to 4 of 4

Thread: Xenon Fault

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    North West
    Posts
    202

    Xenon Fault

    Help,

    The drivers side xenon wouldnt come on last night and i got the light our symbol on the DIS. so this morning thinking it would only be a bulb swapped the sides over and the one that was out worked fine in the other side and the other side that was fine wouldnt work, so obviously not the bulb.

    what can it be? is it likely to be the ballast or the wiring??

    Thanks

    Mark

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987

    Re: Xenon Fault

    probably a ballast. Nearly always is.

    or check your fuses. Im not sure if they are fused together or independantly ...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    North West
    Posts
    202

    Re: Xenon Fault

    Paul,

    your a absolute star mate, owe you a pint of your finest tipple.

    didnt even think of the fuses, just checked em and they're separately fused and there we have a nice blown 15amp fuse in the right side headligt socket.

    Cheers Paul, just saved me [censored] loads of hassle.

    Mark

  5. #4
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    987

    Re: Xenon Fault

    excellent news.

    hopefully it wont blow the new fuse.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO