Chris NottBadger5
Results 1 to 11 of 11
  1. #1
    SamiG's Avatar
    On Boost, ish.

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton, UK
    Posts
    231

    S3 Under Boosting, Changed MAF, no improvement :(

    Okay so some of you may know i took my S3 up to leicester at RTech for a Stage 1 remap a couple weeks back.

    Couple long stories short it didn't end up getting mapped because they found that the car was down on power (only producing 198hp) and was significantly under boosting.

    A few things were ruled out (N75, actuator etc) and i was sent away with the advice of changing the MAF sensor and possibly the MAP sesnor.

    I'm no mechanic and only have basic knowledge of engines so this was all new to me but i ordered a new genuine MAF and fitted today in hope of a power improvement.... There was none

    Has anyone had this problem and may have and suggestions for me as i need this sorted before i can get it mapped

    RTech is a good 3hours each way for me and i don't know anyone with VAGcom to log requested boost vs actual boost to check if it's boosting correctly.

    Any help guys??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fahim's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wanstead
    Posts
    280
    It could be a boost leak?

    Have you tried making a DIY boost leak tester and using a compressor to pump your system in with 10-15 psi and listening to leaks?

    I made one myself last week using a 3inch to 2inch rubber coupler, a PCV cap (both from plumbing shops 7 in total) and a free tire valve from my local tire shop.

    Bish bash bosh, and you can check boost leaks in a jiffy.
    Things to do: Lower on coilovers, spacers, front end respray and a full correctional detail!

  4. #3
    Living a little!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    London
    Posts
    181
    MAF is definitely the first thing to rule out and does it a world of good to change anyway and cheap to replace. Making any noises, hissing? Could be loosing boost. Split hose, turbo?
    When did it have a Service. Plugs, oil, filter etc?

  5. #4
    SamiG's Avatar
    On Boost, ish.

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton, UK
    Posts
    231
    It was tested at RTech with a smoke test for leaks which gave no leaks at all :-|

    A mate of mine that works at VW seems to think a split vac hose could cause this issue? Is that right??

  6. #5
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Have you got a boost gauge on it bud? What is it boosting?
    3.2 V6 with Custom Code VVT Attack Software


  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Really needs data logging to find the issue have youlooked on the vcds user map?

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by SamiG View Post
    It was tested at RTech with a smoke test for leaks which gave no leaks at all :-|

    A mate of mine that works at VW seems to think a split vac hose could cause this issue? Is that right??
    Split hoses can cause issues, but it would be very unusual for it to cause under boosting of the turbo. Split in the actuator piping/N75 piping/DV piping would generally cause it to overboost.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    SamiG's Avatar
    On Boost, ish.

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton, UK
    Posts
    231
    It was serviced 3 weeks ago with oil/filters/plugs/fuel filter etc

    I don't know anyone with VAGCOM to do the datalogging

    MAF has made no difference at all :-|

    And no, i do not have a boost guage on it either...
    Last edited by SamiG; 6th December 2010 at 22:02.

  10. #9
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121

  11. #10
    SamiG's Avatar
    On Boost, ish.

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton, UK
    Posts
    231


    Thanks dude!

    I PM's a couple of people

  12. #11
    [Dave B]'s Avatar
    Rrrrrrrr-tech

    Status
    Online
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1,987
    Could be electricaly related i.e. coilpacks. VCDS will show you the way though.
    > S3 225 (03) - OEM+
    > 205 GTI (90) - Limited Edition Miami Blue with full leather - 1 of only 300 made
    > Clio v6 255 (05) - Lethal Weapon

    View: My S3 diary

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO