Monster MotorsportJMB Retrofits
Page 2 of 2 FirstFirst 12
Results 41 to 53 of 53
  1. #41
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    How far are they out ricks?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #42
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    gave mine a punch now it is fitting snugly

  4. #43
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    there were out by a 1-2 cm but i wacked them in, now they wont come out
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  5. #44
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Checked the fuse again Rick?

  6. #45
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,441
    Just tested mine today, both working fine!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #46
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Likewise, same with my self leveling xenons!! No thanks to fecking Stockport Audi. Avoid like the plague NorthWesters.

  8. #47
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269
    ill check it again tomorrow.
    ~ ~ ~2003 Audi S3 BAM ~ Ming Blue ~ 18" BBS Alloys ~ Heated Black Leather ~ Forge DV ~ RNS-E ~ denison ipod link~ parrot mk6100 bluetooth ~ ~ ~

    Still need Remap

    2007 Audi S3 8L
    2005 Audi A3 1.6 sport grey with climate control
    2003 Audi A3 1.6 sport black without climate contol

  9. #48
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Sounds like it could be a fuse again, mine blew 3 last year in the snow, they seem to be ok now, hardly used them this time round as couldnt be bothered with them, just gave the headlights a wipe everytime I headed out and just gave the stalk a quick spray rather than holding it long enough to spray the headlights.

  10. #49
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    41
    Can anyone tell me how they should be activated? i.e. headlights on and a long blast on the washers? I read somewhere on here that they came on every 4 squirts on the washer. What is the correct process to get the headlight washers to work. Cause it seems mine don't do ****.

  11. #50
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Headlights need to be on and just keep the washer/wiper stalk pressed in, they should activate after 2-3 seconds, you have to have your main headlights on, not just the sidelights.

    Best bet is to do it and have a quick look at the front or get someone else to stand and watch as you do it.

    If they dont work, check the fuse, as it could have blown, failing that, it will be a case of bumper off and see that its all piped up properly.

    HTH

  12. #51
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    lol, after 12 months + I still don't even know if mine actually work...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  13. #52
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Funny things, mine seem to be retarded at best. They just chuck about 5.3l everywhere! Car is usually too clean to need them, so they are usually used to get people off my back, as when they spray they go around the car as well.

    A load of washer fluid when you're tailgating is quite off putting and they usually back off!

  14. #53
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    245
    Quote Originally Posted by JD09 View Post
    A load of washer fluid when you're tailgating is quite off putting and they usually back off!
    lol True this

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO