Volks AutosAH Fabrications
Results 1 to 29 of 29
  1. #1
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel

    Question Red light flashing on DIS. '!' mark inside a circle with brackets around it??

    I reversed into parking spot at work,i hit the brake, lifted the handbrake, and a red light began to flash at bleep on my DIS.

    It's an '!' mark in a circle with brackets around it. Colour of the light was red. It flashes 3 times and bleeps 3 times with it. I drove 20 mins to work and when i hit the brake it was fine. I tested it in the car park and it only happens when i reverse and lift the handbrake??

    Any ideas??

    PS. i had all my brakes changed with fluid about 3 weeks ago.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    does the handbrake actually work?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  4. #3
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Yup the handbrake is fine. I've been looking on Google and apparently it could be a handbrake switch sensor??
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  5. #4
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I stole the following picture from Google Images. It looks like this................. it flashes and bleeps 3 times and dissapears............

    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,604
    yeah... well whatever it is, i think its a handbrake related fault

    Have you noticed if your Haldex is still working?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Yeah Haldex is fine. Haldex was serviced 3 weeks ago along with the brakes on the same day.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  8. #7
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    means the car is going to self destruct

  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    Scan the ABS controller for faults.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by superkarl View Post
    means the car is going to self destruct
    LOL i hope not!

    Quote Originally Posted by aragorn View Post
    Scan the ABS controller for faults.
    How can i do that? I've already scanned the car for faults via my Liquid Gauge but nothing came up.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Just looked in my handbook, its a priority 1 warning (In Red) there are only 3, yours means "Fault in the brake system". It means danger, stop the car and switch off and get assistance, thats what it says in the ownwrs handbook. The other critical ones in red are for coolant and oil.

    DC

  12. #11
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    That one will be your brakes have a fault and more than likely your brake fluid is low. Check the brake fluid level, almost certainly that. If it is top up, and if it happens again you have a leak.

  13. #12
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    WTF! I only had my brakes done 3 weeks ago with new fluid It only happens when i reverse and pull the handbrake up though? Really odd.

    Thanks for the info guys.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  14. #13
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,283
    Take it back to the garage who did the brakes 3 weeks ago mate. Get them to sort it for free.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  15. #14
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    check the fluid, only sensor on the brakes are the wear indicators and the fluid level. If the brakes have been changed then it's unlikely to be the wear indicators unless there is a loose connection but they're on the front.

    If you've had new fluid then then they would have had to bleed the system and may not have doen the nipples up tight and no one likes loose nipples!

    Also if they wound the rear brake calipers all the way back in when they changed the pads, then as you apply the handbrake the rear calipers will push out and draw more fluid in so reducing the level, if it's at that point on being just around the fluid low level it may trigger the DIS light.

    Simple to check.

  16. #15
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Happend on mine when I had a fluid leak, first was from a bleed nipple, second was when the slave cylinder went.

  17. #16
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I'm defo taking it back to the garage, i've already spoken to my mechanic and he said to bring it down. I hope it's nothing too major!

    Ian - How much was slave cylinder out of curiousity just in case i may need to prepare myself for it? How did the slave cylinder go? Is it a wear & tear part aswell?
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  18. #17
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,592
    When the warning comes on the dash, hit the left button on the dash cluster and it gives you a general idea of what the car think is wrong, at least, it did on my S3 after I refitted the 312mm brakes. Was indeed low brake fluid.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  19. #18
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    Slave cylinder is about 35. Fitting it is a whole different story! 4-5 hours labour soon ads up.

    I have a hunch that using an ezibleed to bleed the brakes and using more than the recomended 15psi can blow the slave cylinder seals. Seen it twice now recently after brakes been bled.

    Of course it could be coincidence.

  20. #19
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,607
    Quote Originally Posted by DJ_Troopa View Post
    LOL i hope not!



    How can i do that? I've already scanned the car for faults via my Liquid Gauge but nothing came up.
    Liquid gauge only shows engine faults...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  21. #20
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,681
    It's not the pad sensors - that's just an amber warning. Most likely to be low fluid/leak.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  22. #21
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Well i just checked it in the car park. I move forward and apply the brake and lift the handbrake = nothing.

    I reversed and applied the brake = nothing, then i lift the handbrake and the light came up. I pressed the button on the dial cluster and it said stop vehicle immediately and check brake fluid level and hydraulic level pressure or something like that??
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  23. #22
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,746
    Like said, fill the brake fluid up.

  24. #23
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    I think it might be leaking as me and my brother have found oil looking spots in the driveway for the past few days. We thought it was oil from his M3 or my S3 but it wasn't. It's all coming together now, must be a brake fluid leak!!

    Gonna get it checked out tomorrow morning before i start work. I will keep this updated

    Thanks all for your help, really appreciate it!


    Ajay
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  25. #24
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Cheers jo didnt know that...

  26. #25
    KB
    KB's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Inverurie, Aberdeenshire, United Kingdom
    Posts
    195
    mine did this and it was indeed the fluid was low!

  27. #26
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Well i went to the garage this morning before i've come into work. The fluid was running low even though it was full 3 weeks ago. We checked under the car and couldn't find leaks. It didn't help that it rained so the underneath of the car was soaking wet so was hard to spot any kind of leaks.

    It's now been filled to the top again. Will see how it goes and if it happens again then it will get a thorough check to see where the problem lies.

    Thanks for your help everyone, much appreciated.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  28. #27
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    Check the pipe coming out of the base of the master cylinder has not been rubbing on the pipe very close to it. I cant remember if its a pipe for the power steering or the aircon but its very close and can wear through the brake pipe. I think the fault occurs if care has not been taken when the timing belt has been changed that pipes are moved back to their correct position. Just found this..

  29. #28
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    Quote Originally Posted by pj123 View Post
    Check the pipe coming out of the base of the master cylinder has not been rubbing on the pipe very close to it. I cant remember if its a pipe for the power steering or the aircon but its very close and can wear through the brake pipe. I think the fault occurs if care has not been taken when the timing belt has been changed that pipes are moved back to their correct position. Just found this..
    Thanks for that! Good info there! Will have to check this out tonight.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  30. #29
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Quote Originally Posted by pj123 View Post
    Check the pipe coming out of the base of the master cylinder has not been rubbing on the pipe very close to it. I cant remember if its a pipe for the power steering or the aircon but its very close and can wear through the brake pipe. I think the fault occurs if care has not been taken when the timing belt has been changed that pipes are moved back to their correct position. Just found this..
    This happend to me, no brakes 25 miles from home was not fun !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO