Sky InsuranceAH Fabrications
Results 1 to 8 of 8
  1. #1
    3rd Gear

    Status
    Online
    Join Date
    Sep 2006
    Location
    Sunny Suffolk
    Posts
    554

    Do these logs look OK? Boost leak?

    Hi,


    I tried the method of holding the revs at 3000 and check to see if the mass air flow sits at 10g/s. It initially peaked at just over 10, but as I held the revs at 3000 the value then dropped to around 8.3g/s. This made me suspect I have a leak somewhere.

    So I recorded the following logs this morning to see if I do have a boost leak. Could someone please tell me if my logs look healthy for a stage 1 remapped S3, as I not quite sure what I'm looking for.



    Many thanks,

    ICE

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    NO LOGS....

  4. #3
    3rd Gear

    Status
    Online
    Join Date
    Sep 2006
    Location
    Sunny Suffolk
    Posts
    554

  5. #4
    DaveA3's Avatar
    Audi A-Trizzle!

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Milton Keynes
    Posts
    2,378
    i see them but dunno what im lookin at. did u purposely leave the g/s out? coz i dont see it

    Audi A3 1.8T Sport (AGU) - 2000
    Engine: Carbonio CAI/Jetex JR Hybrid Induction, Forge 007p DV, Forge TIP, Longlife S/S Custom Exhaust system, R-Tech Stage 1 Remap, Creation Motorsport Boost Pipe Kit.
    Exterior and Chassis: 18" Cades Tyrus, Euro Wipers, low on JOM Coilovers, Eibach Front & Rear ARB's, Black Angel Eye Headlights, 6000K HID's, S3 Brakes.
    For Sale PM ME - £2500 Mods Inc

  6. #5
    3rd Gear

    Status
    Online
    Join Date
    Sep 2006
    Location
    Sunny Suffolk
    Posts
    554
    I read a post that for boost leaks you log 020, 031 and 115. I can only log 3 blocks at a time.

    Last week I logged 200g/s at redline, which I beleive on it's own is "healthy" for stage 1.

  7. #6
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Look OK to me. The engine isn't pulling too much timing, actual boost is falling behind requested which could indicate a leak under full boost.

    It's asking for 1.4-1.5 bar of boost, but only ever actually making a max of 1.38 which fades away much quicker than the map's request.

    Could be a few things, but start with a leak hunt.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  8. #7
    3rd Gear

    Status
    Online
    Join Date
    Sep 2006
    Location
    Sunny Suffolk
    Posts
    554
    Thanks Welly. My Forge 007 DV is probably due a service. Could that be a cause?

  9. #8
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by vanilla_ice View Post
    Thanks Welly. My Forge 007 DV is probably due a service. Could that be a cause?
    Possibly....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO