Volks AutosSky Insurance
Results 1 to 3 of 3
  1. #1
    gussyldr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    East London
    Posts
    93

    Question rear speakers not working?

    hi all ive changed my hu on my a3 1.8t 99 but the rear speakers aint working i was told by a guy in halfords said i need some sort of lead? to connect the half bose rear speakers is this the right oneAudi Porsche with BOSE System Car Harness Leads PC9-408 on eBay (end time 18-Nov-10 15:19:11 GMT)




  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No that's the speaker input lead which will give you horrendous interference and whining.
    If the new HU has rear RCA's then you need the PC9-404 (or 410, either will do)
    Autoleads PC9-404 Audi A2 A3 A4 A6 TT Car ISO Wiring Harness Adaptor Lead to Phono
    There's no such thing as Bose rear amplified, there is either Bose (fully amped) or non Bose (rear amped). You have non Bose rear amped.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    gussyldr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Location
    East London
    Posts
    93
    thanks mate




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO