Badger5Sky Insurance
Results 1 to 8 of 8
  1. #1
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080

    My fun night of tinkering... sorry, no more BHP!

    Well last night, having sorted a license from Ross Tech for my VCDS lite, I decided it was time to find out what was going on with my headlights.

    Before it went in for MOT with "Audi" they were quite high and I was flashed a few times. Came back from "Audi" having been MOT'd at a back street garage in Stockport, and they had set them so low, they were more use as reversing lights The VOSA man who showed what they had missed on the first MOT agreed and "would have failed the car" on them being far too low. I had also noticed that the lights no longer adjusted.

    Not wishing to entrust the monkeys with my car again, I set about it with a few tools! Note to self, buy a longer hex driver - the last headlight bolt near the indicator took 15 minutes!!

    Bumper semi off - the bottom two Philips screws would not budge, so have been soaked in WD40 for next time...



    An old MF cloth t protect the bumper's paint...



    Another shot...



    The offending artical! It turned out the "ball and socket" fitment from the motor to the headlight had come out. I decided to get a hex driver in to make sure there was no damage to the socket, and sure enough all was hunky dorey - the two parts together...











    Now came the fun part. Getting the ball joint back in. The rear of the headlight was adjusted so the screw-adjustment pulled the light right up to the back of the housing. This was done with the white allen key shaped adjuster on both sides at the back. The motor was then taken apart and again adjusted to lengthen it as much as possible, making it easier to fit the two together!

    The parts were then all put together, which took a while but finally it clicked! Reversed the process and refitted the bumper and hey! Both could be adjust up and down with the "output tests" on VCDS!

    But then disaster, mainly due to a lack of knowledge Following the guide on the TT Tweakers page 30, about realligning headlights, I tried to adjust headlights to a suitable position. Now clearly, I am not MOT expert, but I have an idea for how high I wish the headlights to be, for my driving! They were set in VCDS to what I thought was the right section, but the lights didn't move up and down as the guide suggests...!

    So I have clearly not done something correctly. I then followed the rest of the guide and manually adjust the lights - but have clearly not put it in the MOT mode that I keep reading about Unfortunately the other side has now popped out, but that is an easy fix as it isn't broken. Just a PITA as I need to redo last night's work!

    Any suggestions on how to set this MOT mode? And then how to adjust the headlights? Any advice would be great received, as I will be attempting this again next week

    edit: I forgot to say a big thanks to Paul (Tufty) for his guidance in the last thread about this!
    Last edited by JD09; 27th October 2010 at 11:10.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Looks like a succcessful night there, shame about the other side but at least now you know how its done.

  4. #3
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Yeah in a way it was, meant I learnt that my motors aren't broken. But I need to find out how to do this MOT mode, so if anyone can shed some light??

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    I tried the method described in the TT thingy the other day too... kinda worked the first time then the motors didn't seem to move after that... ended up adjusting from the top adjusters to pull the lights up a bit... not perfect as yet as I managed to break the socket/clip thing for the the passenger side light when I removed the motor

    Left it just dangling atm so need to fix that... seriously tempted to fabricate some manual adjusters tbh and just set the headlights where they should be, job done!... I have never used the headlight adjuster in any car I have owned before and this auto level nonsense seems far too tricky/expensive to get right... my suspension doesn't move much and I rarely have any weight (other than my fat arse) in the car to alter the headlight level... I would rather just be able to see the road

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    My thoughts Paul, but you know what it's like when something isn't right! Sit through work thinking about it and wondering how to fix it!

    Or that might just be me with my OCD!

    Any ideas on this MOT mode at all buddy?

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Quote Originally Posted by JD09 View Post
    ...Any ideas on this MOT mode at all buddy?
    Not as yet... I will ask about when I remember and have a google (as one does) at some point, main thing for me was the procedure cleared a 'Xenon needs resetting' type fault code and the lights are roughly pointing forward

    I think one of my motors is shot and tbh I would prob just replace both anyway.... but need to fabricate the 'sockets' first... booo

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    I think I might have found it finally buddy...

    To quote the document;

    Indicated on display:
    – Enter “04” for the function “Start basic setting” and confirm with the Q key.
    Rapid data transfer HELP Select function XX
    Indicated on display:
    – Enter “001” to select “Display group number 001” and confirm entry with Q key.
    Basic setting Q Input display group number XXX
    Indicated on display:
    The headlights are moved into the setting position.
    System in basic setting 1 -> Waiting
    Indicated on display:
    Note
    System in basic setting 1 -> Set headlight

    The headlights are now in the setting position. Adjust the headlights. Basic setting function 1 switches off automatic range control and fault “Headlights not set” will be stored in fault memory.
    – Adjust setting using a suitable screwdriver


    So basically, go into basic settings on VCDS, go to the log page and you can open 001 which puts it into the "setting/adjustment" mode

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Good work mate

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO