Chris NottEM Tuning
Page 1 of 3 123 LastLast
Results 1 to 40 of 88
  1. #1
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Here\'s why some people\'s rear wash/wipe.....

    .....isn't working.

    I thought I'd take a look at mine today as the water jet seems to follow the wiper when it should remain in the straight up position. Also the jet strength is nothing like it used to be.

    So, heres how to remove the motor:

    1. Prise off the wiper fastening cap


    2. Remove the cap


    3. Pull out the jet.


    4. The jet wasn't blocked and looked fine. So that wasn't the problem.


    5. Now remove the 13mm nut and lift off the wiper arm. You will be left with the bare spindle.


    6. Open the boot and remove the tailgate cover. Undo the two screws where indicated and then pull off the complete lower cover (it's very tight and you do need to hang on it a bit).


    7. This is the motor and indicated are the three nuts that hold it to the tailgate. Ignore the blob of white silicone. This was to stop a fluid leak which occurred earlier this year.


    8. Remove the motor's electrical connector.


    9. Remove the fluid connector and then unbolt the motor and remove from the tailgate.


    10. Here you can how the fluid is routed through the motor and spindle.


    11. Now remove the motor case via the seven T10 Torx screws.


    12. Remove the case


    Now we find the cause of the problems. As you can see in this diagram the long pipe that runs through the spindle and motor has broken.


    The reason for this is the pipe has rusted and fused itself to the inside bore of the spindle. As the motor has turned it has broken the pipe as the spindle can no longer move independantly to the pipe.
    The pipe has broken inside approximately where indicated below.


    Basically a new motor is required.

    You could either get a complete new motor, or a used part from a breakers.

    Alternatively drill out the broken part and try to obtain a new pipe and case cover from a motor at a breakers (but if you are going to do that, then you might as well fit the whole motor anyway.

    I hope this helps people who are dissapointed with there rear washers this winter, to get them fixed.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    imported_fingermouse
    Guest

    Re: Here\'s why some people\'s rear wash/wipe.....

    mine is straight up but not strong good info cheers m8 might strip mine down in the morning :0

  4. #3
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Here\'s why some people\'s rear wash/wipe.....

    [ QUOTE ]
    fingermouse said:
    mine is straight up but not strong good info cheers m8 might strip mine down in the morning :0

    [/ QUOTE ]

    Yours may only be a blocked jet. You might get away without needing to remove the motor.

  5. #4
    rickparmar's Avatar
    va va voom

    Status
    Offline
    Join Date
    May 2004
    Location
    Leicester
    Posts
    2,269

    Re: Here\'s why some people\'s rear wash/wipe.....

    nice work HTC

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Yorkshire
    Posts
    9

    Re: Here\'s why some people\'s rear wash/wipe.....

    Nice 1. Thanks, I'll have to go when I get chance. Well pleased with the detail!!!

    This forum is mint

  7. #6
    imported_jimbogrey
    Guest

    Re: Here\'s why some people\'s rear wash/wipe.....

    I noticed that my jet followed the wiper, after a service, i thought the garage had fixed it (but it must have been coincidental) as It now spreads the fluid more efficiently and therefore cleans the window faster!!! So maybe this a case of.......... If its broke dont fix it! [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  8. #7
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    Re: Here\'s why some people\'s rear wash/wipe.....

    nice 'how to' HTC, well done [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Bromley
    Posts
    305

    Re: Here\'s why some people\'s rear wash/wipe.....

    Mine does the same, it follows the wiper, im not gonna do anything as its mucho better like that than squirting in just the middle.

  10. #9
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Here\'s why some people\'s rear wash/wipe.....

    fantastic 'photo shoot'. I hope that I never need to do it LOL

  11. #10
    imported_Gibbsy
    Guest

    Re: Here\'s why some people\'s rear wash/wipe.....

    Mine dont spray at all and i dont think the jet is blocked so i'm gonna have to use this and check the pipe hasnt broke. Any places i should look would be helpfull.

  12. #11
    Post Whore

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Southampton
    Posts
    1,747

    Re: Here\'s why some people\'s rear wash/wipe.....

    Yes I posted not long ago...

    Pop bonnet, open car door, kneel down, spray rear washer, look for leak under front passenger side of engine bay, especaillay on the passenger front side towards the black retangular plastic box that leads up to the pollen filter, under the lid that peels off, there is a join that occasionaly can come unlinked.

    I would check that first before opening up your tailgate, and taking your rear washer to bits, even if it is a easy job.

    If you do have to take the rear tailgate interior of, unscrew the said screws in HTC diagram, but I cant stress enough, YOU HAVE TO PULL HARD to realese it.

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    .. can't agree more - I spent about an hour taking mine off, with pauses where I would stop and say to myself "ok, take a breath, make sure you're pulling near a clip so the plastic doesn't crack, and... HEAVE".
    When those clips came out they were so tight they were creaking like crazy - so loud you could easily hear them a few houses away - it sounded like a ferry creaking against the docks.

    Actually, the hardest bit was the upper trim (I was trying to get at the high level brake light).

    I recommend a bit of WD40 on the clips if you can get the pipe in close to them.

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    HTC: did you have to order a whole motor unit, and does it all come as a single unit (the whole thing being the unit you removed from the tailgate).

    I have a part number something like 8L0-895-711A on the wiper motor drum - is that what you ordered?

    A glance at gsfcarparts makes this about 58 pounds before VAT. Ouch

    My washer sticks and sprays in random directions. Last week it sprayed the road, this morning it sprayed some water inside the boot (same place you had your silicone blob) - I could see this as I have the boot trim removed at the moment.

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    ok, thanks.

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    lincolnshire
    Posts
    395

    Re: Here\'s why some people\'s rear wash/wipe.....

    hey htc the water leak you had (stopped by white silicone) did it affect your alarm?

    cheers tony

  17. #16
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Here\'s why some people\'s rear wash/wipe.....

    [ QUOTE ]
    hey htc the water leak you had (stopped by white silicone) did it affect your alarm?

    cheers tony

    [/ QUOTE ]

    Funny you should mention. Yes it did in a way. The boot clasp rusted a bit causing the boot not to close properly and thus an inability to arm the alarm.

    I cleaned it all up a while ago and its fine now.

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Darlington
    Posts
    39

    Re: Here\'s why some people\'s rear wash/wipe.....

    I'm really confused...

    My Mk4 Golf had a fantastic rear wash: it reflected off the cap perfectly, putting an even spray all over the screen. And it followed the wiper round. i.e. exactly like HTC's was.

    Are we saying here, that's NOT how it's meant to be?

    My A3 just fires a single jet straight up, and it's rubbish compared to the Golf's spread-out one. Is it definitely meant to first a single jet straight up?

  19. #18
    imported_Stewart
    Guest

    Re: Here\'s why some people\'s rear wash/wipe.....

    oh, absolutely fantastic!! good on ya man, excellent 'how to'!

    Been putting off fixing this for a couple of weeks...

    cheers

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Darlington
    Posts
    39

    Re: Here\'s why some people\'s rear wash/wipe.....

    [ QUOTE ]
    Andrew, yes the jet should be straight up.

    Your golf's rear wipe was indeed broken but the spindle must have been tight enough and the jet clean enough to allow the water to spray out as normal.

    [/ QUOTE ]
    Blimey!!! I was lucky that it worked for 60k miles and almost 3 years -- broken! [img]/ubbthreads/images/graemlins/laugh.gif[/img] Must have had a charmed life.

    The other half's Polo is the same, too - spray bounces off the deflector, but that one stays pointing straight up so that's OK [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Thanks for the info HTC [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  21. #20
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Here\'s why some people\'s rear wash/wipe.....

    **UPDATE**

    There is a repair kit available for broken wash wipe mechs. Thanks to BK1 for finding out the details for us.

    [ QUOTE ]
    Ok, this is what you get in the repair kit for the rear wiper motor:
    (part number 8L0 998 711, cost 22 pounds + VAT)



    You basically get the main fluid pipe and connector, a new paper seal for the wiper motor casing, a new nozzle for the jet, a couple of new rubber rings to sit around the top end of the main wiper shaft, and a brand new wiper shaft. Oh, and two small tubes of grease (different types it would seem).
    The wiper shaft connects to the main motor gear in the existing motor. They probably provide this because the top part of the fluid pipe presumably rusts itself to the inside of the old shaft.
    You only get 2 new torx screws for the casing - the extras are mine I happen to have put into the bag for now.

    So, there you go.
    I'll be attempting my repair at the weekend if weather is warm. I expect the hardest parts to be getting the fluid hose off the old fluid pipe connector, and getting the wiper itself off the top of the main shaft - it really didn't want to budge last time I tried to remove it.

    [/ QUOTE ]

    [img]/ubbthreads/images/graemlins/bravo.gif[/img]

  22. #21
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    Repair kit report:
    I had to use a metal file on the teeth of the main spindle/pin cogs, as the movement was too tight and I reckon it would have jammed the motor. Didn't have to file them much, a fraction of a mm off a few of the teeth and it moved fairly easily.

    The overall replacement was very easy, the only tricky bit being to get the fluid pipe off the old fluid connector.

    The only problem I have is that the pipe for the incoming fluid now leaks where I have joined it to the new connector, but I am hoping to solve that with silicon sealant and, if I can find one, a small jubilee clip.
    Quite annoying that everything else worked ok and I have a leak now...

    Overall, nozzle has a nice clean jet, and sprays upwards, almost to the high level brake light, so not bad for 25 quid and 30 mins to fit (not including boot trim removal, filing teeth of new parts, stopping for coffee, etc).
    A pro could do it in 10 [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  23. #22
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Here\'s why some people\'s rear wash/wipe.....

    Hi chaps,

    I was sure on another post someone knew what the part number of the kit was?

    anyone got the number, it's not on my ETKA it's too old.

  24. #23
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    Yeah, you can see it in my comment above my pic that HTC included higher up in this thread:
    8L0 998 711

    In ETKA it's only listed in German (which is why most dealers don't know about it).

  25. #24
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Here\'s why some people\'s rear wash/wipe.....

    DOH!!! it's definately monday morning.... sorry for being blonde. [img]/ubbthreads/images/graemlins/froggie_red.gif[/img]

    If any of the mods would be so good (and I haven't checked) I think this thread and the thread on the door lock sensors should either be added to the FAQ or made sticky.

    cheers for the reply!

  26. #25
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Here\'s why some people\'s rear wash/wipe.....

    Let me know if you need any info on putting the kit in place. You shouldn't as it's pretty straightforward.
    I didn't bother removing the motor from the door when I did it.

  27. #26
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Here\'s why some people\'s rear wash/wipe.....

    I've ordered the kit, it's still only 22 + VAT they seem to think it should be in on wed, so later this week or next weekend I'll be having some fun.

    Thanks for the offer, if I need any help (don't normally just end up breaking other stuff in the process) I'll post on here.

  28. #27
    S3PEG's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Bristol
    Posts
    99

    Part no's and the like...

    I have had problems with my rear wiper/washer and found this thread very useful!! Thanks to all involved!!

    I managed to find a replacement unit (motor and all housing) from a "magical auction site" - Cost 30 inc delivery.

    I also spoke to the main dealer who wanted 81.70 for the same thing!! Part no is 8L0955711B for future reference!!

    PS. Be carefull when removing the interior trim from the boot lid - it really is tight. I managed to crack the damn thing, luckily, in a very discrete place.

    Cheers again!
    S3Peg
    Black S3, APR Chip, EBC Brakes, 18" RSTT's.

  29. #28
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    puh!
    i just took mine off solved that problem!

    S3 - Gone but not forgotten!

  30. #29
    curtis_a3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Congleton, Cheshire
    Posts
    7
    cannot wait sort that problem out!

  31. #30
    themanthatcan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Southampton
    Posts
    665
    Thanks for the guide matey, although damn you for making me realise I have another fault that needs fixing!! There was me thinking that the jet of water following my wiper was a feature of the car!
    2001 S3 AMK in black - Ambient lighting kit and Aero wipers.
    Is it wrong to love your car more than your girlfriend? - When you no longer have a girlfriend it's fine!

  32. #31
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,985
    mines spot on...although does look like a new nozzel so fingers crossed
    Xbox 360 gamer ID : Timffy

    Black FZ6 - Turbo car 'slapper'
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  33. #32
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,057
    Mine broke, so i took the whole thing off!

    I dont miss it at all,and it looks cleaner without it
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  34. #33
    joe6886's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    245
    If an A3 is the same as an S3 then I couldn't do without the rear washer, the back of the S3 attracts dirt and **** so badly.

  35. #34
    Jaywoo_A3's Avatar
    Audi dead, 2.0T all the way!

    Status
    Offline
    Join Date
    May 2006
    Location
    Swadlincote, Derbyshire, UK
    Posts
    505
    They do look much better without it and a glass insert in its place, but i do get fed up of wiping my rear window every couple of days in this weather.

    Audi A3,Facelifted, Porsche Cup 3 18" Rims, RS Style Front Bumper, Smoothed Rear Bumper, Lowered 35mm, Blue Flame Stainless System, S3 Grey Leather Interior, Xenon's.GONE!

  36. #35
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    I wait for people to write stuff like "clean me" on the rear windscreen. I can just about see other cars through the letters then.

  37. #36
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    Nice thread, but my rear washer is leaking from the engine bay, near the passenger strut top. Does anyone have any pictures to show me where i should be looking to reconnect the hose?

    Thanks in advance!
    2000 Audi S3

  38. #37
    scott_johnson's Avatar
    Audiless

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Bingley
    Posts
    875
    I think mines done the same. Stripped it as you did and it looks like the water has leaked into the main movement and started to rust up. Cleaned it all up and regreased and seems to be working perfect!!! (my wiper stopped working, thought it was the motor that had packed in but was actually full of ****) jet works fine though even though i think that pipes broken

  39. #38
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402
    my rear washer is leaking from the engine bay, near the passenger strut top. Does anyone have any pictures to show me where i should be looking to reconnect the hose?
    Haven't got my car so I can't take pics at the mo, but if your car is leaking in that area, you can remove the top of the black plastic section that encloses the wireing loom in that area. The join from front to centre washer pipe is in that area.

  40. #39
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    I have those pictures somewhere Ill try and locate them, but bacically its behind the air filter box in the plastic conduit that runs up behind the strut brace. Remove air filter box and loosen off the rhs strut brace, then remove the top off the conduit and its roughtly central.

    Get someone to squirt the washers you will soon see it lol
    red to red black to black blue to bits

  41. #40
    themanthatcan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Southampton
    Posts
    665
    I fixed mine a couple of weeks ago with the Vagparts repair kit. The actual kit worked great and was pretty eas to fit, but the plastic connector on the end of the water pipe had a crack in it so had to seal it up with silicone adhesive.

    The water jet is working much better now though
    2001 S3 AMK in black - Ambient lighting kit and Aero wipers.
    Is it wrong to love your car more than your girlfriend? - When you no longer have a girlfriend it's fine!

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO