Volks AutosJMB Retrofits
Results 1 to 4 of 4
  1. #1
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542

    strange esp behaviour

    ok as i've posted a few times before i've had an esp light up, upon scanning i've got AWD communication faults.
    However, wednesday morning, no esp light up, and it was functioning correctly when driven. Now i should have done a scan as soon as i saw the light had gone, but i wasnt able to. This was the first time it had gone out in about a month.
    Now the light is back!, why would it go then just reappear? my initial thoughts are connection problems somewhere down the line, and on that wed, there was an adequate connection.

    if anyone has more knowledge on this and the electronics involving esp, could they shed some light.

    cheers boyos

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    There are sensors for it, latteral and longtidudal (sorry for the spelling) and steering angle sensor

  4. #3
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,389
    It wasn't you that put an a3 steering rack onto your s3 was it?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  5. #4
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    no it wasn't mate.
    i've done the longitudinal sensor, that cleared an abs problem, i have no sensor faults of that nature.
    but i think esp may be related to my 4wd faults, which are the only faults i have now.
    and i dont believe it but i've just gone for a short trip, and esp is ok again!?! WTF.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO