Chris NottSky Insurance
Results 1 to 13 of 13

Thread: Bad Morning

  1. #1
    big_mo's Avatar
    MOSES

    Status
    Offline
    Join Date
    Nov 2007
    Location
    A great place called high wycombe, bucks
    Posts
    137

    Bad Morning

    Had bad start to the day. I de iced the car for work set off and 5 miles down the road just about to over take a car and it goes tits up. The noise what came from my car was nasty sounded like a scooby.
    I turned around got her back home pluged it to a little diagnostics tester i have. And came up with codes 16684 & 16686.

    Has any one had these and could tell me if its ether a plug or coil pack please

    1.8t,AUM,Ming blue,Forge TIP,Forge silicone turbo hoses,BMC CDA,Forge 007p,Neuspeed short shift gearlink,powerflow hidden cat back,miltek downpipe,R8 oil cap,HIDs,Custom Code stage 1,de badged,de wipered,FKcoilovers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CHRIS555's Avatar
    DOPE with added OCD

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Midlands
    Posts
    1,941
    **** sorry to hear that, hopefully someone will have the fault code info for you

  4. #3
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Here you go:

    16684/P0300/000768 - Ross-Tech Wiki

    16686/P0302/000770 - Ross-Tech Wiki

    Most likely the cold has killed your coil on cylinder 2. Spend the 100 on 4 new ones from Audi.

    All fixed.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    16684/P0300/000768 - Ross-Tech Wiki

    16686/P0302/000770 - Ross-Tech Wiki

    I have had this on cold mornings before... if the car runs fine after cycling the ignition then it should all be fine... if the engine still sounds like a scooby then you have a coil pack down...

    Check the plug gaps while you are at it as anything larger than 0.7mm on mapped 20v engines tends to shorten the life of coil packs...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Snap...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by tufftybloke View Post
    Snap...

    <tuffty/>
    LOL. Feeling better today I take it? Much more on the ball....
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Quote Originally Posted by Welly View Post
    LOL. Feeling better today I take it? Much more on the ball....
    Actually no mate... rough as you like tbh... late one at Bill's followed by a popped hose up the vatch on the way home and crappy man flu keeping my up all night...

    Ironically changed 4 coil packs on an S3 that came in for a Revo last night too...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by tufftybloke View Post
    Actually no mate... rough as you like tbh... late one at Bill's followed by a popped hose up the vatch on the way home and crappy man flu keeping my up all night...

    Ironically changed 4 coil packs on an S3 that came in for a Revo last night too...

    <tuffty/>
    Couldn't make it last night - missus duties. I've not been in the best books lately.... lol.

    It's the bloody change from nice and warm to freezing cold that kills the coils. It's only going to be a matter of time before I have one pack a sad. Especially now I've removed the under bonnet padding - the bay gets very cold.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    8
    Not sure if anybody has seen it but there is a free I-phone app called 'cartrouble'. It's mostly crap but it does have a fault code database in it.

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,361
    Quote Originally Posted by tufftybloke View Post

    I have had this on cold mornings before... if the car runs fine after cycling the ignition then it should all be fine... if the engine still sounds like a scooby then you have a coil pack down...
    What do you mean by cycling the ignition Paul?

    my AUM does something very strange on cold start, in that I start it up, and it idles just fine at an elevated higher RPM on cold start whilst the SAI is running, but after about 30-40 seconds, it'll missfire strangely for about 10 seconds then stop again and idle fine.

    It only ever does this on cold start, and runs perfectly the rest of the time with no misfires or fault codes.

    is this some sort of ignition cycle testing all the coilpacks? and the short misfire suggesting I've got a dodgy one?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Quote Originally Posted by Prawn View Post
    What do you mean by cycling the ignition Paul?

    my AUM does something very strange on cold start, in that I start it up, and it idles just fine at an elevated higher RPM on cold start whilst the SAI is running, but after about 30-40 seconds, it'll missfire strangely for about 10 seconds then stop again and idle fine.

    It only ever does this on cold start, and runs perfectly the rest of the time with no misfires or fault codes.

    is this some sort of ignition cycle testing all the coilpacks? and the short misfire suggesting I've got a dodgy one?
    Just turn the engine off and restart... usually stops the misfire... typically this happens as cold start runs rich and the misfires are flooding related... restarting the engine will clear this normally... if you actually have a coil pack down though this will remain... buggered coil packs are buggered coil packs...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Also, worth checking the coil pack wiring as per this: What to look for if you keep blowing coils
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO