Monster MotorsportChris Nott
Results 1 to 9 of 9
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498

    1.9 TDI weird noise from passenger side

    Its mainly apparent when the engines cold but can still here it when its warmed up. Sat inside the car theres always an odd noise as the engine accelerates and then changes gear its like a rubbing/scrapping kind of noise. Anyone else had this?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    does it change with speed/revs?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Yes, it gets louder but stops when I put the clutch down.

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Took it to an independent audi specialist today and was told it was the cambelt casing was a bit loose and touching the pully. I was told this would be about 195 to fix!! Is there any way I can do this myself?

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Anyone?

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Anyone??

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    498
    Can anyone help with this? Can I even run the car with the covers removed?

  9. #8
    S3KO4's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    London
    Posts
    850
    time belt? if it is then it's not an easy job for 195 I would give it to a mechanic to do the work. it could be the fanbelt/alternatorbelt the visible one which also sits on the driver side. you can check this yourself. if it has lots of cracks ect. thats a lot eaiser I would say 50 pounds all in.
    S3-8L REVO stage 2, Milltek, 3" DP & custom 3" decat, RS2 spark plugs, 4 bar FPR, Green-Cotton uprated upper/lower boost hose & TIP, Front Zimmerman & Ferrodo. LCR spliter. boost gauge, smoothed AB. Aero blades, H&R 5mm spacers. Best time 14.03sec, 0-62 in 5.7sec. 207gs @ 25psi , polished inlet mani. VAGCOM 805.1

  10. #9
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Quote Originally Posted by doublem_1 View Post
    Yes, it gets louder but stops when I put the clutch down.
    If it stops completely when you put the clutch down then how could it be the cambelt? Doesnt make sense to me but then I'm no mechanic

    I would take it to another independent Audi specialist and get a second opinion, 195 is a lot to spend if that's not whats causing it.

    Just in case it is the cambelt I would try and not drive much until it's sorted.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO