Badger5Monster Motorsport
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    6

    Weird rattle from engine... videos included!

    Hi guys,

    I've started hearing a light rattle coming from under the bonnet. It seems like it's coming from around the belts area. I have no clue as to what's causing it though, so if anyone has any ideas please help!

    It first started occurring as the weather started to change, starting randomly sometimes for just a second, sometimes for hours. It became more and more frequent, until now it seems to be rattling more times than not.

    It doesn't seem to be affected by engine speed, but it's hard to tell as the engine drowns it out above idle.

    I tested the following to see if I could work out the conditions it appears in, but to no avail:

    - Turning A/C on and off
    - Turning fan on/of
    - Putting a load on the engine (head beams)
    - Turning the steering wheel
    - revving the engine
    - starting and stopping the engine

    It also occurs both when the engine fan is on and off.

    The car is a pre-facelift 8L a3 1.8t agu engine. Done just over 100k and hasn't had the cambelt done yet (i know i know!)

    YouTube - IMG 1230 (bonnet open, cam in engine bay)
    YouTube - IMG 1231 (bonnet closed, a bit further back to hear the noise better)

    Any ideas??

    Cheers
    Aaron

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NoggyS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Southampton
    Posts
    242
    Quote Originally Posted by riceo View Post
    Done just over 100k and hasn't had the cambelt done yet (i know i know!)
    Dude

  4. #3
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    Quote Originally Posted by riceo View Post
    Hi guys,

    I've started hearing a light rattle coming from under the bonnet. It seems like it's coming from around the belts area. I have no clue as to what's causing it though, so if anyone has any ideas please help!

    Done just over 100k and hasn't had the cambelt done yet (i know i know!)
    Well, i think you know exactly what's causing it and you shouldn't waste your time asking about it. I would consider getting it recovered to the garage also. And if it isn't, you still need to do it
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    6
    I've inspected the timing belt and there is no visual damage to it. I'm not decided whether to do it myself or take it to a garage at the moment... i know it's not a cheap job.

  6. #5
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    it certainly wont be cheap if it breaks. If you think you can do it then do it, if not then get quotes from a number of garages but certainly dont put it off
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    33
    Hi, ok, you checked the timing belt, but what about the tensioner? could be the bearing gone , or water pump bearing, I think it's worth doing at that mileage

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    wigan
    Posts
    45
    alternator bearings?

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    33
    It could be, it's hard to tell on video to pinpoint it - Have you tried a listening stick ?

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    i had the cam belt done on my agu for 200 and that included a metal impellor water pump aswell so no its not a big job really, not compared to how big it'l be if it snaps. there might not be any visual damage but come on its done 100k, its going to be ready to pop if you ask me! my money is on the water pump giving you that noise aswell.

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    578
    get a long screwdriver,place the tip on whatever you think is making the noise and place the handle against your ear(this acts like a stethoscope) then try and pin point what it is.
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    take the aux belt off (very easy).... start it up..... has the noise gone?

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO