Chris NottAH Fabrications
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    cornwall
    Posts
    5

    audi a3 1.8t fault codes?

    hello guys, im pretty new to the whole vag scene and after a few months of owner ship started having a few warning lights flash up on the dash?
    the engine check light has come on and when i scan for faults it comes up with p0102 (maf reading too low) and also p0172 (too rich) although the car drives fine? really smooth, just worried this could be causing further damage? ive replaced the maf and fiddled the connection and erased the codes but they still come back

    also the esp light has come on after i uncliped a little box on the inside of the passengers side wing to fit my cai pipe? could this be a problem or something further on? although this doesnt really affect the driving as i prefer it with no esp, i dont like way it cuts in and shudders the car to try and back it go straight? so for all the waffling but any help would be appreciated?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    ESP is a safety feature which I personally wouldn't drive with it off,I know someone who did and ended up in a farmers field with a written off S3.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    cornwall
    Posts
    5
    Yeah but I still prefer it off which is my driving style, I'd just like to get it how it should be with everything working... If anyone could help me and point me in the right direction it would be a great help?

  5. #4
    DJ_Troopa's Avatar
    K1 Driver

    Status
    Offline
    Join Date
    Oct 2008
    Location
    West London
    Posts
    1,737

    My Social Networking

    Visit DJ_Troopa's Instagram Channel
    P0172 also relates to the MAF. Looks like your MAF is dead matey.
    Inferi Black Cupra K1

    Click here for more Troo-Pics!


  6. #5
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    Quote Originally Posted by DJ_Troopa View Post
    P0172 also relates to the MAF. Looks like your MAF is dead matey.
    he replaced the MAF and the codes still came up.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    cornwall
    Posts
    5
    admittedly ive replaced MAF with a intermotor part? could these be pants and be worth trying a bosch item?:S

    looking back this problem has started coming up alot more since my cai was fitted? could the vibrations of the inner wings when the cai is bolted to be shaking the crap outta my MAF? or am i being dumb?

    its so strange how the car runs fine? picks up great, smooth as id expect tbh?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO