Badger5EM Tuning
Results 1 to 10 of 10
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Coils Packs? Visible Diagnostics

    Is there any visible evidence that a coil pack has gone??

    I think mine has but wanna double check?

    Also....can just one go or do they all go?

    and finally..how do you know which one?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Coils Packs? Visible Diagnostics

    anyone??????

  4. #3
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Coils Packs? Visible Diagnostics

    No visible check AFAIK. You'd need to check it with a multimeter for resistance etc.

    You'll know if its gone as the engine will run badly.

  5. #4
    dog
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    14

    Re: Coils Packs? Visible Diagnostics

    What you can do is disconnect the ignition lead from the coil pack one at a time. If the engine runs no worse with a lead disconnected then it would suggest that that coil pack has gone. This worked for me - but it was for an engine with a single coil not individual coil packs.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Coils Packs? Visible Diagnostics

    HTC

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Coils Packs? Visible Diagnostics

    thanks HTC & dog.

    HTC - Yeah the engine is running as though it has no turbo and it stinks well badly of eggs??? didnt know whether it was the coil packs of MAF??

    dog - Sounds like an idea that il prob make a right mess of. lol! but hey, worth a try. thanks

  8. #7
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Coils Packs? Visible Diagnostics

    Problem with unplugging things on modern egine is you will cause a load of error codes.

    Its probably in Limp home mode at the mo.

    Have you tried disconnecting the battery for a while to reset the ecu yet??

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Coils Packs? Visible Diagnostics

    no not yet.

    if it goes ok after doin this?

    does that mean its the maf or coils?

  10. #9
    HTC
    HTC's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Koh Samui, Thailand
    Posts
    3,402

    Re: Coils Packs? Visible Diagnostics

    Its a bit of a lottery if you don't have access to VAG-COM.

    It could be any number of sensors causing the problem if it is in limp home.

    Reset the ECU, and then if is idles [censored] straight away, it could well be a duff coil pack. But you won't know which one.

    You could buy just one from Audi and start swapping it around and see how you go.

    But to save you time I would get the fault codes read/cleared and then drive it for a bit and then get the codes re-read. This would then tell you exactly where the problem lies.

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: Coils Packs? Visible Diagnostics

    ok thanks. il give it ago.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO