Volks AutosJMB Retrofits
Results 1 to 2 of 2
  1. #1
    a3emma's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    near gretna
    Posts
    43

    battery light problems

    done a bit of a search and cant seem to find anything matching my problem. ive got a 1.9tdi 110bhp a3. recently when i was driving the battery light came on and started flashing, and there was a slight squeaking noise as if the belt was slipping, and the Headlights went dim. this lasted for about 5 mins, then all of a sudden the light went out and the noise stopped. it done it quite a lot after that, but the last time it done it was about two/three week ago, and nothing has been done to the car. the battery and alternater has been tested and there all good. has anybody had anything like this happen to them before, or can anybody push me in the right direction?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    I'm having a stab in the dark here.

    Might be your clutch on your alternator pulley that could cause the squeaking noise.

    You can check the clutch by trying to move the alternator fan with a screwdriver it should move one way and not the other
    if it doesnt move at all the clutch in the pulley is shot and needs replacing.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO