Sky InsuranceMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    21

    A3 Coolant warning light on dash

    Further to my cold start problems - having to hold down accelerator whilst turning ignition I am now getting coolant warning light on dash. This is everytime in the morning but once warm is fine. ie at my favorite times of the day lunchtime and hometime Have checked and coolant is kinda hovering near minimum level but thought it was the crap building on the sensor issue. Just wondering what are implications of low coolant - in the morning it seems to lag with very low power /acceleration until the coolant light goes off. Is it best to top up or flush and replace? Will nip down to Audi to get some G12 tomorrow

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Cold start problem and coolant low is the exactly what happened with my S3, top the coolant up with some G12 and keep an eye on it, the fact you have the cold start issue and now coolant loss could be the early signs of head gasket failure or like in my case a cracked head!

    Get the expansion tank tested for hydrocarbons, rule out the HG now before you start spending money on things that don't need fixing
    3.2 V6 with Custom Code VVT Attack Software


  4. #3
    1animal1's Avatar
    The Clar!! it mouves!!!

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Sheffield
    Posts
    9,990
    new expansion tank, 13......
    Xbox 360 gamer ID : Timffy

    Grey Triumph Sprint 1050 ST
    Silver BMW 535D Tourer - Fully loaded 340BHP 700NM torque
    2009 8P3 S3 Brilliant Red - Sold
    2001 F/L S3 Dolphin Grey - Sold
    1999 Pre F/L Silver A3 1.8T - Sold

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    21
    Quote Originally Posted by sandip View Post
    Cold start problem and coolant low is the exactly what happened with my S3, top the coolant up with some G12 and keep an eye on it, the fact you have the cold start issue and now coolant loss could be the early signs of head gasket failure or like in my case a cracked head!

    Get the expansion tank tested for hydrocarbons, rule out the HG now before you start spending money on things that don't need fixing
    Thanks for quick response - how do u test the expansion tank for hydrocarbons? Guess if its head gasket then its time to try a quick part ex.....

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by donerkebab View Post
    Thanks for quick response - how do u test the expansion tank for hydrocarbons? Guess if its head gasket then its time to try a quick part ex.....
    emissions probe at a garage that does mots

  7. #6
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Quote Originally Posted by donerkebab View Post
    Thanks for quick response - how do u test the expansion tank for hydrocarbons? Guess if its head gasket then its time to try a quick part ex.....
    You can test it like Dave said but i found that when i had trouble starting it was because my plugs had moisture on them, it got that bad they were soaked in coolant eventually
    3.2 V6 with Custom Code VVT Attack Software


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    21
    Cool will top up with G12 see how that goes - MOT was passed back in June so hope not- whats best way to check plugs - are these just before engine cover?

  9. #8
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Assuming it's an 1.8T, the plugs are under the engine cover. When it struggles to start, don't start the car, remove the plugs one at a time and have a look for any moisture on them.

    Get the expansion tank tested first, mine had a dodgy start for nearly 2years and it's only recently got so bad
    3.2 V6 with Custom Code VVT Attack Software


  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    21
    OK topped up the G12 - has gone an off pink murky colour. Still doing the cold start problem and coolant alarm in the morning only. Also temp is hovering nearer to 100 mark rather than normal 90 solid....

  11. #10
    Sandip's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Greater Manchester
    Posts
    2,379
    Is your coolant level going low? Sounds like possibly the waterpump or HG, maybe both lol
    3.2 V6 with Custom Code VVT Attack Software


  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    21
    Sorry bit of update - coolant light now off even in the morning guess it mixing sorted out the sensors - do they check for coolant concentration/strength? However still get a lag/limp mode - at least a minute before I get any power - is this sign HG going?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO