AH FabricationsVolks Autos
Results 1 to 10 of 10

Thread: AIRCON NO GAS??

  1. #1
    AudiiduA's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Midlands
    Posts
    358

    AIRCON NO GAS??

    Hi all, my aircon gas seems to be totally gone! but gone where??? any ideas fellas? or can it just run out?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    I was told that if you don't use the aircon for a while the seals in the air con compressor can dry out causing a leak but I don;t know if that is correct or not.

  4. #3
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    Quote Originally Posted by rossbrownlee View Post
    I was told that if you don't use the aircon for a while the seals in the air con compressor can dry out causing a leak but I don;t know if that is correct or not.
    This is true, there is oil within the refrigerant gases which needs to be circulated around the system to lubricate the seals. this is done by running the aircon at least once a month for 10mins or so.

    you will only have no gas in the system if youve got a monster of a leak (like i have!)

    Mine is leaking from a pressure switch which is located behind the rigid heat shield; behind the turbo.

    It has a diaphragm in it which i presume has failed. i found the leak by charging the system with nitrogen, this would obviously would need to be done by a specialist.
    it looks like a right pain to get to, so i will be taking mine to a garage to get it done.

    I dont know if it is a common place to leak but it may be worth mentioning if you take it in somewhere for a repair.

  5. #4
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    may be worth posting in the airconditioning section of the forum aswell, good luck with it.

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    it is also worth mentioning that if the system is slightly low it will not work, mine only needed 50ml of the gas to be ice cold again, it is true about the oil in the gas and lubricates the system, another point of loss is the service pipe valves. my refrigeration engineer services mine and uses a sniffer around all the joints...and mine was fine.

  7. #6
    barters3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    440
    Quote Originally Posted by AudiiduA View Post
    Hi all, my aircon gas seems to be totally gone! but gone where??? any ideas fellas? or can it just run out?
    i am guessing you have had somebody put gauges on the car and youve been told there is no gas.

    as s3dave says if just a little is lost then it will go out on low presure and not run.

  8. #7
    AudiiduA's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Midlands
    Posts
    358
    Cheers for all the replies fellas! i took off the black cap from the filler pipe and used a pen to poke the little valve and nothing came out!

  9. #8
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by barters3 View Post
    Mine is leaking from a pressure switch which is located behind the rigid heat shield; behind the turbo.
    My compressor switch has also gone porous. Not a hard job to do, although it looks it. The problem being that the switch is ~50 from the dealer - which is a lot for what it is IMO.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




  10. #9
    mk1chopper's Avatar
    Missing the S3

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bedford
    Posts
    1,095
    My system has a leak, has it regassed and they siad it was empty which they suspect was due to a leak, 2 weeks later its stopped putting cold air, havnt taken it back to be sorted yet but they added the dye so they should be able to located, hoping its not serious.

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Quote Originally Posted by mk1chopper View Post
    My system has a leak, has it regassed and they siad it was empty which they suspect was due to a leak, 2 weeks later its stopped putting cold air, havnt taken it back to be sorted yet but they added the dye so they should be able to located, hoping its not serious.
    What a waste of money, they should have pressure checked it with air to see if it was holding first...then fixed the leak source..

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO