JMB RetrofitsBadger5
Results 1 to 2 of 2

Thread: few problems

  1. #1
    xCoupexAshx's Avatar
    All Torque

    Status
    Offline
    Join Date
    Jun 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    119

    few problems

    hey there, got a few problems if anyone could help?

    first, the original HU wont come out, i think the catches have broke, cos ive used the keys and it wont budge, seems like its held in. how else can i get it out? me n my mate had half the lower dash off earlier trying to get at it

    second, we run diagnostics on it, n it came up with a 515 error, hall sensor i think it was? anyone know what this is?

    third n lastly, in the bottom left of the engine bay, theres a black plastic box, n it seems to be ticking, liek an electrical tic that can speed up if u fiddle with it, almost like something is shorting kinda noise. again any ideas lol? poss related to my second prob.

    just thought id ask u guys, girls first before i go garage with it.

    thanks in advance =]

    ash

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Hi Ash what car is it?
    are the radio removal keys origonal?
    never heard of 515 is that a specific fault code for an aftermarket scanner?
    3rd sounds like the emissions box and does tick

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO