EM TuningChris Nott
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    65

    common engine mount problem???

    i just heard a funny noise under hard cornering left in my car, upon closer inspection it turns out whoever done the cam belt change (before my ownership) must have cross threaded the engine mount bracket and filled the threads of the bracket with thread lock to try and hold it. luckily enough it hasn't completely gone just yet but a quick google search has reviled that its quite common on the golfs. has anyone experienced this with an a3? dealers quoted me 120 for the part is it a hard job to remove as well?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,587
    Which bracket do you mean? if its cambelt side and the one bolted to the engine block then sadly yes, its a fairly involved job tbh....

    If you are paying someone to do it I would also consider getting the cambelt/tensioners/waterpump done at the same time as its a similar amount of effort to do and that part needs to be removed to do it..

    Alternatively you could look to get it helicoiled assuming there is enough material left to do this (not got one in front of me so can't say for sure...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    65
    yes its the mount bolted to both the crank case and the engine mount. I will probably be fitting the part myself, I am going to try and get it helicoiled but im not sure if it will hold. I will check to see if it can be helicoiled but i doubt it, its also full of threadlock so don't really know how to get all of that out, maybe it may be cheaper get it drilled and tapped and use over sized bolts???

  5. #4
    trev m's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    35
    I have used these before not cheep
    if you have enough material left

    Timesert from Wrth or
    Wrth UK Ltd. - Catalogue

    Erith
    Kent.
    DA18 4AE
    if this is not allowed pleases remove
    trev

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    65
    ooooh tools... you can never have enough tools! they look very good too.
    iv'e found this guide to help me but even then the guy cannot remove the mount only leave it hanging

    http://homepage.ntlworld.com/kevin.y...di_A3_1.8T.doc

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    ive just done a golf with the same problem, tapped it out to m14 job done 1 hours work

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    65
    thanks dave, are those carbon fibre mirrors on your car? oh did you remove the part or drill and tap in situ?

  9. #8
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by lewis88 View Post
    thanks dave, are those carbon fibre mirrors on your car? oh did you remove the part or drill and tap in situ?
    no there the origonal ali jobs but painted half black.....i tapped it in situ mate

  10. #9
    Dazboss's Avatar
    Like A Thristy Dingo ;)

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    366
    Here is 3 engine mounts i have found for you. let me know if you need an O.E part number.

    Audi A3 Quattro Sport 180bhp

    Pic's comimng soon !

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,587
    Quote Originally Posted by Dazboss View Post
    Here is 3 engine mounts i have found for you. let me know if you need an O.E part number.

    Its not the actual mount thats the prob here from what I understand... its the block of ali that the engine mount attaches too...

    In the pic below where the torque wrench is undoing the bolt... bolts to the block and the engine mount bolts to that and the chassis... From what I understand its this block that Lewis is having the problem with...


    I had to clear out the threads of the gearbox side mount today before refitting it after changing the clutch... very common...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    ah yes, getting these brackets out and away from the car is the arsehole part of doing a cambelt on these. id advise trying to helicoil it while still one the engine if possible.

    where are you in the world? i need more fiddle jobs?

  13. #12
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    65
    spot on! worked a treat and was really easy! took less time and money than buying a replacement part! this forums brilliant, thanks for all the input guys

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO