AH FabricationsBadger5
Results 1 to 18 of 18
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    high level brake light

    My high-level (led) brake light has stopped working... I noticed at night when I failed to see the faint glow while braking.
    The thing is, it was working again yesterday, and now it's stopped again.
    This makes me think it's a loose connection. Has anyone else had this before? It looks like I'm going to have to take the trim off the boot and see how things look. (I will refer to the maintenance manuals someone posted ages back (khufu?)) but I want to make sure I'm looking in the right place first.
    Other brake lights are ok - only the top one is playing up.
    Cheers,
    b

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: high level brake light

    Sound right, if it is any consolation I'm going to have to do the same as several of my bulbs are out. Dont know if it was the result of the shunt or maybe the disturbance of Ingrams sorting it. Will need to refer to the same PDF. . . . . .

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    It doesn't look tooo bad - couple of bolts in the boot-lid handle, then 6 clips on the lower section, and the top section is 2 "spreader bolts" (what are they?) and more clips.
    Weird thing is, my light is working again today. It *must* be a loose connection (he hopes).

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    This is really bugging me now - the light seems to work at the start of a journey, and stop working not long after I set off (today was a few minutes, last week would be 10 minutes, maybe 20 !!).

    I removed the upper and lower boot trim yesterday (image below in case it helps others in future).
    The clips are absolute buggers - there are 7 on the lower section, and 6 on the top section. The lower section came off ok when giving it some serious heave-ho on a meaty screwdriver (have to be careful not to damage paint), but the top section clips were so tight that 3 of them stayed in the bodywork and removed themselves from the trim instead (the metal clips are housed in plastic moulds in the trim, and spring into the small horizontal slits you can see in the image).


    Anyway, couldn't find an obviously loose connection, and light was working at the time I took all the trim off. Light has now stopped working again and giving things a waggle (very technical) made no difference.

    I've left the trim off for now and want to use a multimeter to test for connections when the bulb has stopped working, but if the problem is not at the bulb, then this could become a nightmare to find the problem.

    Can anyone think why it might be alive when starting a journey and die during a journey? I don't use the boot often so it's not as though shutting it makes the connection and hitting a bump breaks it again.

    Also, would a problem this minor cause an error code?

    Any suggestions much appreciated - I don't want to put the trim back on until I've solved it, as it was such a ***** to get off.

    Cheers,
    b

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chislehurst - Kent
    Posts
    63

    Re: high level brake light

    Im having a similar problem with my car, although I have this "illumination" problem on the dash board, where the headlight switch is, it works at the start of a journey then goes out, I've even had it flashing at me before now. Taking it to audi in the new year to get it sorted out under warranty - but I too think it must be a loose connection somewhere.

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: high level brake light

    maybe some kind friend with ElsaWin can post a wiring diagram, maybe let you know were the rest of the connections are.

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    The manual you posted says to disconnect the battery before working on the high-level light - could things go horribly wrong if I don't? I don't want to bridge it with a multimeter and screw up other circuits....

    A wiring diag would really help as it would tell me whether the problem could be off the back of the normal tail bulb set.

    I have an MOT due early Jan and from what I read, this could be a failure, although things seem a bit hazy about whether the high-level light *must* be working.

  9. #8
    AndybS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Central Scotland
    Posts
    233

    Re: high level brake light

    This may help

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    Ok many thanks.
    I haven't much of a clue on wiring diags but page 1/9 seems to be telling me that the footbrake switch wiring goes something like:
    - Connection in interior wiring harness
    - another connection in interior wiring harness
    - 5-pin connector , A pillar, left, near relay plate
    - 8-pin connector, brown, in luggage compartment, left
    - high-level brake light

    Sounds like I should check boot for that 8-pin and do more technical "waggling"

    I notice this doc is for 2001 onwards - I would hope that nothing much got changed since 1999....?

  11. #10
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: high level brake light

    Ta Andy, just the man I had in mind LOL. Will print off a copy for future reference myself. Keep forgetting Ford TIS, will post tomorrow, sorry!!!

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    Well, brake light seems to be behaving at the moment - I'm waiting for it to fail so I can leap out and test the voltage to the light (with a helper pressing brake pedal of course).

    I figured I might as well replace the 10 bulbs in there while I'm at it, to save me having to remove the trim again for a long time (hopefully ever?).
    The bulbs are tiny 2.3W Osram ones, and they do look a bit blackened inside, but they all work (when receiving power that is :P ).
    I checked Halfords and they had none in stock, but they would be 1.79 each (I imagine a single bulb is what you'd get for 1.79 but with none there it's hard to tell).

    khufu - where were you planning to get your bulbs from?
    If you need a pic before you go shopping then I can photo the high-level light (might be of general use on forum anyway?).

    Cheers,
    b

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    Does anyone know if the high-level brake light and "normal" brake lights are both wired individually off the brake light switch?

    A guy I spoke said he thought they were, and if so, then my problem could just be a knackered brake switch, and not a loose connection somewhere.

    I had a look at the wiring diag for a post-2001 model A3 that Andy kindly posted, but I don't know enough about wiring diags to tell if they are fed seperately from the switch, or whether they are joined but split further down the wiring path...?

  14. #13
    AndybS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Central Scotland
    Posts
    233

    Re: high level brake light

    Not sure BK, I would find the 8 pin then trace it back from there, also try to get your light "not working" and try a temporary earth lead from the bulb to a suitable point on the body

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    Light has packed up completely now. I tried testing voltage across the wires at the light itself while wife pressed pedal but no voltage.

    (I'm still secretly hoping that my earlier model A3 has the wiring split at the pedal and that it might still be the switch. I have been meaning to get my code off the label in the boot in case you could check any diagram you might have for the older models..)

    If the problem was a broken earth, wouldn't that still mean I had to trace the problem back through the wiring anyway?

    Thanks again,
    Ben

  16. #15
    AndybS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Central Scotland
    Posts
    233

    Re: high level brake light

    Unfortunately I don't have the diag for the older model but looking at one for instructions on how to hook up a light board for a trailor there seems to be a difference. The red/blue wire from the bulb goes to a 6 pin (blue) connector in the left of the boot then onto the "bulb monitoring device" from there I don't know where it goes

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: high level brake light

    Ok, problem solved by excellent local Audi/VW specialist (Wheelbase in Hersham, they were excellent help).
    The problem was a loose connection to the bulb checking unit.. they fixed that (under driver side dash I think) and now I have a working HLBrake light and my car finally tells me if a bulb fails. I had always wondered why it didn't, but assumed that maybe some pre-facelift models didn't have the feature.

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    27
    Can anyone help direct me to where I could get a wiring diagram for the harness to the rear lights?

    Also, where is the bulb checking unit?

  19. #18
    ruairi83's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    739
    could some one email me the PDF file to ruairi_mc_eleney@hotmail.com as i have to tackle this at weekend.

    Cheers
    Ruairi

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO