EM TuningJMB Retrofits
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2

    OBD problem.....

    hi all,

    Be easy on me i'm a newbie..

    Bit of a strange fault and probably not starightforward or simple..but here goes.....

    Went to plug a generic scan tool into my OBD plug 2day but cannot seem to search or connect to engine managment or any cu in the system, tried a second scan tool and still the same... Checked my OBD plug and nothing obvious or no loose wires, checked all of my fuses all fine...No other faults or symptons present that are related.. Not sure if the electrical system uses a can or bus network but any help or info much appreciated...

    Thanks in advance for any help

    oh yeah 2001 s3 amk with amd remap..
    Last edited by kaiser; 2nd September 2010 at 00:59.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,556
    Silly question... did you turn the ignition on?

    Welcome to the forum

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2
    lol yep ignition on....that would be too easy....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO