AH FabricationsMonster Motorsport
Results 1 to 10 of 10

Thread: Fuel Economy

  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    46

    Fuel Economy

    Hi,

    Getting really bad fuel ecomony from my S3 with the one board computer going down to 5MPG and averaging mid teens.

    I currently have a custom code stage one. No faults coming up when scanned and have had a recent MAF sensor.

    What are other people averaging and does anyone have any ideas what could be wrong?

    Cheers

    Matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    i average 32 on normal A road driving, sometimes goes down to about 27 if im in a bit more of a rush.

    mid teens are shocking if your driving normally. although I doubt you would see much more if your only doing very short journeys.

    Does it drive ok, no hesitation or loss of power?
    57 A3 2.0 TDI Sportback (140)

  4. #3
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    300 to a tank approx 27mpg
    red to red black to black blue to bits

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    46
    Yeah it drives fine. It has been off the road for the past year, so might try some fuel system cleaner...... what do you think? Ever tried any?!

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Righty, fuel consumption is subjective at best.... if you are getting bad MPG in general its typically due to the CTS playing up (fooling the ECU into thinking its in permenant warm up cycle) or possibly a vacuum or boost leak... (there are other reasons such as driving style, types of road plus engine issues that would require further investigation etc...) Does your water temps reach 90 deg? If you have VAGCOM can you check block 032 and check fuel trims? typical values for either short term or long term fuel trims should be +/- 5 to 10%...

    There is also the possibility that you are taking the readings from the 'live' mpg display and not the 'average' display (no offence of course but its an easy mistake to make)... how many miles do you get out of a tank? Do you reset the average MPG everytime you fill up?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    40
    For what it's worth I get around 27-30mpg, includes some town driving typically...

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    46
    hi
    just had the exhaust gas test on and it came back as
    C/O 2.4
    h/c 307
    lamba 0.934
    the mechanic said these figs are really high, he only mot it a week earlier and it was fine then.
    He also scaned using a snap-on tool it came back with fault 17861 (g235) p1453 it was also scaned a week earlier and was fine!
    any ideas???
    cheers matt

  9. #8
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    not sure about your fault code but the G235 is the Exhaust Gas Temperature (EGT) sensor.
    Guessing you have an AMK or a BAM engine? if so check the connector to the side of the dipstick tube make sure it is clean and secure. Other than that, it could be the sensor or wiring at fault.

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Ah, if the EGT sensor is playing up then that explains your bad economy... if the EGT sensor is faulty then the ECU with protect the engine by overfuelling (fuel is used to keep the cylinder temps down preventing engine damage).... if the sensor is at fault and not the wiring then its not a cheap replacement.... its a 180 part plus fitting sadly....

    With a faulty EGT sensor you will get through fuel like its gone out of fashion...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    46
    i think it also said this on scaner
    ''Open or Short to Plus''
    what does this mean? how can i check the wiring?
    matt

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO