EM TuningSky Insurance
Results 1 to 5 of 5

Thread: Key fob dead!

  1. #1
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829

    Key fob dead!

    Afternoon all. Bit of a strange one this, a while ago my key fob was working intermitantly so i changed the batteries and it seemed fine till yesterday when it stopped working alltogethor. Today i've replaced the batteries again and its still not working at all.
    I can still open the car with the key but all it does is unlock the drivers door but the door LED's still flash indicating the alarm is still active, if anyone has any advice where to start looking or had a similar problem i'd love to hear about it.

    Cheers, Dave.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    I'm guessing you dont have a spare key fob to rule out the car being at fault?

  4. #3
    gavin89's Avatar
    Wana go Low gotta go Slow

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Bournemouth/Manchester
    Posts
    214
    check the metal contact in the keyfob where it pushes onto the 2 button batteries. that can easily come loose when you fit the case back on.
    If that doesn't work, vagcom it will tell you the fault.

  5. #4
    wibble111's Avatar
    needs to scratch the itch

    Status
    Offline
    Join Date
    Nov 2006
    Location
    derbyshire
    Posts
    829
    Thanks for the replies. Well it all seems good now, what I did was unlock it using the missus's fob then I tried to start it with my fob and it started no probs and now my fob works perfect again. Confused.com but it seems ok now.

  6. #5
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Quote Originally Posted by wibble111 View Post
    Thanks for the replies. Well it all seems good now, what I did was unlock it using the missus's fob then I tried to start it with my fob and it started no probs and now my fob works perfect again. Confused.com but it seems ok now.


    Well, if it works it works! Glad you got it sorted.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO