Chris NottAH Fabrications
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Plymouth
    Posts
    37

    A3 Oil Warning Light

    I have a 1999 A3 1.6 Sport.

    I had a few instances of the oil warning light flashing at me for a few moments.

    I topped up with 3/4 liter of fullt synthetic oil (dealer initiated long life servicing during last service), dipstick read maximum. This morning the warning light came on again for a few moments. To the uneducated, me, this smacks of a dodgy sensor.

    Any thoughts would be appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    i wonder when the search button stopped working? Anyone?

    This is covered on an almost daily basis, search sludge or AVS or oil light, oil pressure

  4. #3
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by Byzan A4 View Post
    i wonder when the search button stopped working? Anyone?
    What's the search button??!
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    165
    Hi mate!

    The red light is usually the oil pressue - if this comes up I would strongly recommend turning the engine off and not using it as starving the engine of oil can cause serious engine damage and may result in a new engine.

    It could be a sensor that is going faulty but it is a risk I would advise you not to take... just in case!

    Where abouts are you from?! If you can get the car to us we would be more than happy to check it out for you.

    AwesomeMike

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Could be oil strainer blocked or pump failure, get it checked out asap

    DC

  7. #6
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    check out this thread

    http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/102890-s3-sump-removal-refit-pics.html

    could well be the oil pickup is blocked and starving the engine

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Plymouth
    Posts
    37
    I am in Plymouth.

    The car is in the garage for diagnostics this morning.

    Apologies if this is covered daily, but thanks for the help guys - will update when i know more.

  9. #8
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by willcocj View Post
    I am in Plymouth.

    The car is in the garage for diagnostics this morning.

    Apologies if this is covered daily, but thanks for the help guys - will update when i know more.
    What's the mileage on the engine matey? Seeming to happen more and more to the engines which are approaching and/or over 100K.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    652
    just my 2 pence. if your in plymouth use neil and thompson. they are the best garage ever and are super helpful, honest and know their stuff! bit of a rare breed really. their up near mutley. Steve

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Plymouth
    Posts
    37
    Cheers Steve - may have to try them, my regular garage (a german marques specialist) had it on diagnostics this morning and took it out and got nothing, nothing stored and no warning light!!

    Car has done 99,300 ish miles!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO