AH FabricationsVolks Autos
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    9

    whooshing noise on acceleration/decceleration

    hi, when i accelerate and turbo kicks in there is an induction sound and when i let off accelerator there is like a air dumping sound, iv replaced the diverter valve and checked all hoses which appear to be ok, wondering if its vacuum solenoid which is faulty, does anyone know wat the symptons are if the solenoid is faulty? thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    bristol
    Posts
    647
    do you have the std airbox or a cone filter? is the DV properly seated into the recirculation inlet on the intake pipe?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    9
    standard airbox but has a pipercross panel filter, i fitted it bout 3 weeks ago and a week later this noise appeared, seems to lack bit of power and more turbo lag, only had car a month and half, definitly not as quick as it was, wish i had kept old filter to prove it wasnt that! yeh dv is fitted properly, it had a forge one on it, fitted brand new standard dv to make sure wasnt that, idles better now but still had noise!

  5. #4
    jdas03's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Surrey, UK
    Posts
    597
    Is the car remapped? Heard combination of panel filters and more boost make the DV pretty audible!

  6. #5
    devan's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    117
    Surely what you are describing are noises which a turbo should make? lol
    _____________________________________2010 Audi A5 Sportback S-Line ____________________________________

  7. #6
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    713
    would overboosting casue this ? Have you VAGCOM ?
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    99
    Hi mate, i had/have this same problem, i replaced the DV to eliminate it from the possible causes to no avail, also replaced the N75 valve which was 45 quid from stealers but made no difference so returned it, power loss turned out to be due to the Breather valve (pressure relief valve) that looks like a hockey puck, once i changed that it came back to life with power but the whooshing sound is still there which i believe is down to N249 bypass - is yours bypassed?, i most certainly do not have boost leak as changed every single part of the MOFO pcv system!!

    let me know how you get along, think its 22 plus vat from the stealers.
    2001 AMK S3, Black, Lowered, 18" RS4 Diamond cut and Black Polished Alloys

  9. #8
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    713
    Quote Originally Posted by zseth View Post
    Hi mate, i had/have this same problem, i replaced the DV to eliminate it from the possible causes to no avail, also replaced the N75 valve which was 45 quid from stealers but made no difference so returned it, power loss turned out to be due to the Breather valve (pressure relief valve) that looks like a hockey puck, once i changed that it came back to life with power but the whooshing sound is still there which i believe is down to N249 bypass - is yours bypassed?, i most certainly do not have boost leak as changed every single part of the MOFO pcv system!!

    let me know how you get along, think its 22 plus vat from the stealers.
    I didn't get that fleeson69 actually had issues with power loss as you mention you had. I thought he was just moaning about the noises ?
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    99
    Quote Originally Posted by thegoal007 View Post
    I didn't get that fleeson69 actually had issues with power loss as you mention you had. I thought he was just moaning about the noises ?
    i stand corrected, thats what happens when you read too many posts at once lol, apologies,

    Question to ask then is 'have you done the N249 bypass?' as i am experiencing the same noise.
    2001 AMK S3, Black, Lowered, 18" RS4 Diamond cut and Black Polished Alloys

  11. #10
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    318
    I'v done the N249 bypass last week and experiencing the same noise.

    2001 AMK S3

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    9
    i havent bypassed the n249, it defintily seems down on power when acclerating, seems to have alot more turbo lag, have had the car for a month and is slower then when i first had it, the nosie isnt right, im a landrover technician just wondering if annone has had the same, as i dont have access to vagcom without paying stupid prices. zseth where is the breather valve (pressure relief valve)? thanks

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Widnes Cheshire
    Posts
    404
    Looks like a flying saucer and will be near the DV valve....I think, someone will correct me if im wrong.

    DC

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    99
    Quote Originally Posted by DenCar View Post
    Looks like a flying saucer and will be near the DV valve....I think, someone will correct me if im wrong.

    DC
    CORRECT! it looks like a hockey puck/flying saucer, i had EXACT same issue and am certain so do you, start with hockey puck valve thing but make sure the plastic pipe that goes towards inlet manifold is not cracked etc.

    The whooshing sound wont disappear and my DV sounds louder upon release of accelerator but car pulls superb!

    let me know how you get on
    2001 AMK S3, Black, Lowered, 18" RS4 Diamond cut and Black Polished Alloys

  15. #14
    SerialAudiOffender

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Scotland
    Posts
    100
    I had similar problems with a PD 130 engine. When the turbo kicks in there's a whooshing sound like an airline being opened. If I were you guys I'd look from the turbo pressurised air side at all the hoses and the more likely culprit is unfortunately a split intercooler. Get someone to rev the engine while you put your hand over the likely areas to feel for the air leak.

    Hope you get it sorted soon.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO