Chris NottSky Insurance
Results 1 to 7 of 7
  1. #1
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129

    Car wont start after cleaning starter motor - help!

    Hi all, I've been reading this forum for a while after buying a 1999 1.6 A3, lots of good advice here!

    Since buying the car the starter motor would make a screeching noise every time I started from cold, so this weekend I finally decided to take it out and clean it in the hope it would get rid of the noise. I followed this tutorial;

    http://www.montreal-vdubbing.com/for...topic.php?t=43

    After putting everything back together and double checking all connections the car wont turn over, the starter wont even spin

    I thought it may be the battery as I get random intermittent battery warning lights so tried jump starting it - nothing.

    Could I have killed the starter just by cleaning it? Is there anything I can do!? Thanks in advance for any help.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    If it wont jump start then its nothing to do with the starter motor, try charging the battery over night and give it another go in the morning
    red to red black to black blue to bits

  4. #3
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Quote Originally Posted by fingermouse View Post
    If it wont jump start then its nothing to do with the starter motor, try charging the battery over night and give it another go in the morning
    I thought jump starting (connecting it to another cars battery) would only work if it was the battery at fault? Which makes me think the battery is fine and the starter motor is at fault...

    anyone got any ideas?
    Last edited by ptr; 14th August 2010 at 21:53.

  5. #4
    colicabcadam
    Guest
    you've not connected the earth correctly......?

    connect the motor DIRECTLY to the battery, does it spin? if it doesn't, you've broke it lol.

  6. #5
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,762
    ah jump starting sorry was thinking bump start lol the joys of reading and posting while drinking
    red to red black to black blue to bits

  7. #6
    Madeley's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Telford
    Posts
    125
    blown one of the big fuses on top of the battery?
    S3 2000 AMK car with a APY engine, minge blue, rs6 alloys and Revo'd by Badger5

  8. #7
    ptr
    ptr's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    129
    Quote Originally Posted by colicabcadam View Post
    connect the motor DIRECTLY to the battery, does it spin? if it doesn't, you've broke it lol.
    Dunno why I didnt think of this, just did it and not a sausage, motor doesnt even kick so it seems the starter is completely dead.

    Only thing I can think of is the bolt on the solenoid that takes the live feed direct from the battery, when I removed the starter the second time I noticed it was just spinning inside like its attached to nothing. Maybe I broke the connection inside the solenoid? Unfortunately the torx heads are too rusted for me to get inside and check/repair... new starter motor it is then

    I wish I figured this out yesterday when all the shops were still open, theres a GSF right near me, could of had a new starter by now!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO