Chris NottEM Tuning
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Gloucester,Quedgeley
    Posts
    15

    Do you have to reprogramme srs module when you fit a new airbag?

    Do i have to reprogramme it or just delete the fault code? because my fault code is not going away. ive checked wiring so it might mean a module aswell. Also can anyone get info of what resistance the airbag should be? Im quessing someone on the forum must have changed one.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Chlippo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Canada/USA/Lebanon
    Posts
    654
    try resetting the faults/errors...if the light goes off then it was an easy fix. If not then you have to readapt the new airbag/module
    Audi S3 AMK
    Relentless-Manifold, Relentless-3" downpipe decat, Forge 007 DV, autobahn88 TIP, K&N Panel filter, EBC yellowstuff brake pads, R32 ARB, Custom column dual gauge pod...waiting for a remap!

    For help/info/pricing on xs manifold and downpipe pm me (not affiliated, nor a reseller trader, just an enthusiast!)

  4. #3
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    have you got any fault codes??? or are you guessing what the fault maybe??

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Gloucester,Quedgeley
    Posts
    15
    yeh it started with my airbag going off without warning. took the seat off and found airbag and lumber support wiring chaffing on metal under my seat. chacked fault codes also:
    01221- CRASH SENS. SIDE ARBAG DRIV. SIDE-G179
    01217- SIDE AIRBAG IGNITER, DRIVERS SIDE-N199
    wiring was a bit charred so cleaned it up and covered . replaced air bag and crash sensor. deleted fault codes but airbag one still comes up.
    fixed faults like this before on the cars but not audi.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Gloucester,Quedgeley
    Posts
    15
    i know i should have replaced the wiring but audi say they dont make that loom any more and otherwise i would have to buy whole car loom which is 5000 plus vat and i cant find any one who wants to break it either. dont particularly blame them, its a long job!

  7. #6
    audi-tk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bedfordshire
    Posts
    444
    how did you find these codes? think i need mien checking as well.my air bag light is on. the car had been in a crash in its past life.how would i go about ressetting the light? take it to audi?

  8. #7
    Welly's Avatar
    Testing dodgy Chinese gear...

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,680
    Quote Originally Posted by kev_a318tqs View Post
    i know i should have replaced the wiring but audi say they dont make that loom any more and otherwise i would have to buy whole car loom which is 5000 plus vat and i cant find any one who wants to break it either. dont particularly blame them, its a long job!
    Jesus, thats a lot of dosh. Why can't you cut out the damaged section and solder in some new lengths of wire? Pain in the butt, yes, but costs a tenner at most!
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson

    Quote Originally Posted by Prawn View Post
    Wellyboots, you are quite literally my most favourite pikey in the entire world




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO