Sky InsuranceChris Nott
Results 1 to 17 of 17
  1. #1
    kachnak's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Sala, Slovakia
    Posts
    117

    1300 rpm after summer start

    Hello, when I bought car It was winter and after start there was about 800rpm. But now It is my first summer with this car and after start I have about 1300rpm. (when motor is warm, they fall to 800rpm and than there is no more problem) Is it OK? or where can be problem?
    Thank you
    Audi S3 1.8T 154kw 210hp APY 1999
    GET LOW, NO MATTER HOW!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    I have just sent the same thing in a email to westle. mine is the same! gonna do some logging with vag com today/tomorrow to get exact figures then going to clean throttle body out and do more logging. mine also hunts once it is warm some where between 700 - 900 rpm.

    Does yours smell a bit petroly when idling at 1300 rpm? if you shove you nose up the exhaust.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  4. #3
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by S3 Baby View Post
    I have just sent the same thing in a email to westle. mine is the same! gonna do some logging with vag com today/tomorrow to get exact figures then going to clean throttle body out and do more logging. mine also hunts once it is warm some where between 700 - 900 rpm.

    Does yours smell a bit petroly when idling at 1300 rpm? if you shove you nose up the exhaust.
    Vacuum leak written all over it - hunting on idle is a common side effect of a split vac hose. Check the hoses in the engine bay - especially around the inlet manifold area.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  5. #4
    Dane's Avatar
    Faster than a V12 Q7

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cheltenham
    Posts
    4,003
    Mine does part of this too, apart from the hunting from warm, the engine turns over a few more times than normal before starting up aswell. Usually only happens when starting it first time every morning.
    Last edited by Dane; 9th August 2010 at 10:23. Reason: inaccurate

  6. #5
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Quote Originally Posted by Welly View Post
    Vacuum leak written all over it - hunting on idle is a common side effect of a split vac hose. Check the hoses in the engine bay - especially around the inlet manifold area.
    Cheers Welly,

    Was going to clean out throttle body but think i'll check hoses first.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  7. #6
    Imteyaz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Warwickshire
    Posts
    526
    It does sound like a vacc leak but it's also possible that the coolant temp sensor is faulty, for the sake of 15 quid, change it (whilst you are checking for vacc leaks / cleaning the throttle body and have your hands dirty, it'll take another two minutes of your time). Replace any leaky pipes with some 4mm ID silicon hose, dealer prices are ridiculous for genuine replacements.

    Run throttle body adaptation using VCDS after cleaning the throttle body and Bob's your mothers brother (hopefully).
    Imteyaz.

  8. #7
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Have this same issue, but settles after a minute.

  9. #8
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Right i've checked the vac pipe's can't see any splits in them but their must be because the one under inlet mani 'centre' with right angle was CAKED in black deposits of some thing i'm guessing dried oil but could be wrong. The pipe has some sort of funny shaped joiner which spilts to 2 other pipes I think, how would I replace that because it's all caked in s**t.

    The pipe from the top of TB is starting to perish what would I replace that with becuase it turns in to a soild pipe "I think it's fuel but again could be wrong".

    I have recently changed my coolant temp sensor back in Feb.

    I'm goning to clean TB and run throttle body adaptation using VCDS tonight, whats the best thing to clean TB with?

    Sorry for Epic Post....
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  10. #9
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by S3 Baby View Post
    Right i've checked the vac pipe's can't see any splits in them but their must be because the one under inlet mani 'centre' with right angle was CAKED in black deposits of some thing i'm guessing dried oil but could be wrong. The pipe has some sort of funny shaped joiner which spilts to 2 other pipes I think, how would I replace that because it's all caked in s**t.

    The pipe from the top of TB is starting to perish what would I replace that with becuase it turns in to a soild pipe "I think it's fuel but again could be wrong".

    I have recently changed my coolant temp sensor back in Feb.

    I'm goning to clean TB and run throttle body adaptation using VCDS tonight, whats the best thing to clean TB with?

    Sorry for Epic Post....
    Just use similar diameter silicone hose to replace whatever hoses you need to.

    The hose to the top of the TB is again a breather - same rules as above if it needs replacing.

    Best thing to clean TB with is something like carb and choke cleaner... watch out for the gasket though, they do have a habit of splitting when removed. May be a good idea to get some instant gasket to have handy, just in case. Or a new gasket! lol.
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  11. #10
    S3 TAM's Avatar
    Pocket now empty

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London & Hertfordshire
    Posts
    621
    Cheers Welly i'll pop down to the stealers at lunch and get a new gasket. let you know how it goes.
    Revo Stage 2 with all the Gear
    BHP = 274 / Torque = 293




  12. #11
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    welly mine does this, im fed up of working on it. Can i send it to you and you fix it for me. I will take your yellow thing as a courtesy car...
    57 A3 2.0 TDI Sportback (140)

  13. #12
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    I'm with you on that sporttractor, lets all just send our cars to welly

  14. #13
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    hmmm i dont think hes intrested lol
    57 A3 2.0 TDI Sportback (140)

  15. #14
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    hes scared he might wake up with 20 s3's parked along his road
    57 A3 2.0 TDI Sportback (140)

  16. #15
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    I think that might be a fantasy...

  17. #16
    jdas03's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Surrey, UK
    Posts
    597
    Just to add to it, I get exact same thing! When I first start up it turns over a few more times before kicking in! I then go up to around 1400 rpm after 5 mins it's back down to 800 ish! Also a bit jerky if I put it in gear and roll with no throttle... Could it also be maf? I'm aware I need one of those so maybe that's all our problems?

  18. #17
    Madeley's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Telford
    Posts
    125
    I'm in for a group fix by welly, when do you want it.....lol
    S3 2000 AMK car with a APY engine, minge blue, rs6 alloys and Revo'd by Badger5

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO