Monster MotorsportChris Nott
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Thatcham, Berkshire
    Posts
    18

    A3 Temperature Gauge

    The temperature gauge in my '98 1.8T Sport seems to have stopped working properly!! My journey to work would normally see the car nice and warm, but now it shows zero. If I go on a longer journey, it sometimes gets to temperature OK, but then it can return to zero, you can even watch it do this.
    Has anyone else ssen this problem? Is it a dodgy gauge or sensor, or is it the thermostat? The car warms inside fairly quickly.
    Any help would be appreciated. Thanks. Graham

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MickA3's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Dublin
    Posts
    98

    Re: A3 Temperature Gauge

    Hey, check out my thread- 'Temperature Gauge not working'....i had and still have the same problem in my A3- you should replace the temperature coolant sensor first and then see where you stand....my cars going in tomorrow- i need to sort this!! is your fan kicking on when the engines cold?? for long periods etc??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO