EM TuningMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    9

    Help please as i have no sounds! :(

    Hi, ill try and keep this short and sweet if i can.

    Basicly i removed the standard concert head unit on my 98 a3 1.8t sport with the intention of fitting my Pioneer avic head unit sat nav thing but when i did so i realised i needed a harness adapter that i didnt have so slotted the original stereo back in but now it doesnt work?

    it worked perfect before removal. i thought it might just be a fuse so i replaced the one in the head unit and in the fuse box but still nothing. any ideas on this?

    also does anyone know what harness i would need to get to fit my aftermarket head unit as i have looked everywhere and i cant find the correct one

    thanks
    jim

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    best post in the ice/audio section mate

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Sunny Suffolk
    Posts
    69
    Have a look here http://www.caraudiodirect.co.uk/inst.../s3-8l-96.html for an adapter, not sure which set up you've got?

    not sure about your power problem, sorry. im sure someone will be able to give you some sugestions! GL
    jabba..dabba..doood!
    Now for sale (51) S3
    PM me!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO