Volks AutosBadger5
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Surrey
    Posts
    235

    Surging on boost

    Hi all. Just after some advice really.
    Have noticed todal that my s3 seems to be surging when boosting. It seems fine up to around 2500rpm but then seems to be very rough in its power delivery, almost a flat spot and then it seems to kick in again at about 4000rpm but varies. Also seems very jerky when I come on and off the throttle. Could this be the DV at fault? I have been told that the standard DV's are noisy if they are shot, but mine is still silent. Checked it on diagnostic equpiment at work (not Vagcom) and it didnt show any fault codes.
    Any pointers in where to look first? Can't seem to see any split hoses as far as I can see. Am thinking of doing the N249 bypass mod soon but would like to get this sorted first.

    Cheers chaps

    btw car is unmodified 210 AMK
    2003 S4 Moro Blue Saloon

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    i had similar faults when on stage one mapping, then had stage2 put on and the only other thing changed at the time was the vacum pipes and crankcase breather pipe under the inlet manifold were split so changed them problems gone ever since, i doubt it was the mapping that changed things probably the boost leak, check these hoses as could be due to boost leak??

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Surrey
    Posts
    235
    cheers mate gonna get my hands dirty tomorrow at lunchtime, started thinking MAF as I remember my A4 1.T which was revo'd suffered from surging and that was all down to the MAF but cant remember it being jerky like this is
    2003 S4 Moro Blue Saloon

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    my maf sorted my surging out....

  6. #5
    s3_kev's Avatar
    Stage2'd!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    1,984
    you could try unplugging the maf and see if the issue goes away.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Surrey
    Posts
    235
    Quote Originally Posted by s3dave View Post
    my maf sorted my surging out....
    Seem to remember it being about 100 last time for a new MAF if I exchanged the old unit. Wonder if its still the same?
    2003 S4 Moro Blue Saloon

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Surrey
    Posts
    235
    have been looking at the hoses etc today and they all look fine, no sign of splits or wear etc.
    Think i will go and get myself some vacuum hose and a t-piece and do the n249 bypass as im thinking the n249 valve may be to blame but if not then its done anyway.
    One more question, i remember a distant friend saying that they had turned their dv round? Sorry if I sound thick but do they just mean swapped the two hoses round on it? Would ask him myself but hes out of the country for a while. If this is possible are there any benefits and also will the dv still function in the same way. He seemed to reckon it made it work better but has been known to talk out of his rear lol
    2003 S4 Moro Blue Saloon

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    tbh the only times ive had surging was when i had pretty obvious boost leaks and the suring was the turbo/n75 compensating

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO