Monster MotorsportJMB Retrofits
Results 1 to 5 of 5
  1. #1
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054

    Strange Headlight Problem

    Hmm, strange problem here..

    Turn the lights on and there fine (well ones a bit dimmer, bulb?). Turn the ignition off and xenons go off as expected, when I turn the ignition back on one light fails to come on, if I turn the light switch on and off they both come on fine?

    Is this a bulb problem?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,897
    Is it everytime Ian ?

  4. #3
    Ian W's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Wirral, Merseyside
    Posts
    1,054
    Yes I think so, happend the other day but only figured out the actual routine to create the fault today.

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,897
    I have had it but its once in a blue moon so yours is different Ian

  6. #5
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Online
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,233
    Sounds like bulb problem, common is useing aftermarket bulbs. I've fitted some new bulbs and they've been fine so far touch wood, lol.
    Driving the most secretive S3 on ASN

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO